OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Pigin/gaim, need a package built
daeos
post Jul 6 2008, 02:32 PM
Post #1





Group: Members
Posts: 29
Joined: 29-June 08
From: San Antonio, Tx
Member No.: 21,989



I am running Kathrin and need libpangocairo-1.0.so.0 built. Does someone have this ipkg already? or if not what distro could i use it from? Im not sure what pdaXrom is based on.
Go to the top of the page
 
+Quote Post
kkazakov13
post Jul 6 2008, 10:04 PM
Post #2





Group: Members
Posts: 409
Joined: 3-December 06
Member No.: 13,063



QUOTE(daeos @ Jul 7 2008, 12:32 AM) *
I am running Kathrin and need libpangocairo-1.0.so.0 built. Does someone have this ipkg already? or if not what distro could i use it from? Im not sure what pdaXrom is based on.


You are using beta3, and most probably downloaded my build of pidgin. It needs library called pango, which can be found here - http://z.drun.net/packages/pango_1.20.2_armv5tel.ipk . For any other dependencies, please check there.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 03:28 AM