OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Lookiing For Wpa Supported Wifi Cf Card That Works, Looking for any that work
flowersrj
post Aug 1 2007, 02:04 PM
Post #1





Group: Members
Posts: 9
Joined: 27-July 07
Member No.: 18,523



Hi,

Anyone have a compact flash WIFI card running WPA on a 5500? If so, what did you do to make it work and what O/S ROM are you running?

Thanks,
Rich
Go to the top of the page
 
+Quote Post
ME-tan
post Aug 6 2007, 09:01 PM
Post #2





Group: Members
Posts: 16
Joined: 2-August 07
Member No.: 18,737



So do I. I just smoked my wifi card and need another. I might as well get a model I know will support WPA.

I gather there is a way to do it with a prism2.5 but you have to load some kind of firmware to the card before it will work. I'm not sure of the specifics. Hopefully someone on here can elaborate.
Go to the top of the page
 
+Quote Post
Eomys
post Mar 3 2008, 03:48 AM
Post #3





Group: Members
Posts: 1
Joined: 20-February 08
Member No.: 21,406



Hello

I have an AMBICOM WL1100C-CF. It works perfectly, with hostap driver and wpasupplicant, on my SL-5500 and C760, tested with OpenZaurus, pdaXrom and Cacko. Search AMBICOM on ebay and you will surely find one, there are a lot.
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 3 2008, 07:23 AM
Post #4





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Another endorsement for the WL-1100C. You just need to make sure it has firmware 1.7.4 or above (most will, mine came with 1.8.2).

If it doesn't, updating the firmware is fairly trivial.
Go to the top of the page
 
+Quote Post
tanjian2
post Mar 4 2008, 06:21 AM
Post #5





Group: Members
Posts: 99
Joined: 13-November 06
Member No.: 12,390



QUOTE(Capn_Fish @ Mar 3 2008, 03:23 PM) *
Another endorsement for the WL-1100C. You just need to make sure it has firmware 1.7.4 or above (most will, mine came with 1.8.2).

If it doesn't, updating the firmware is fairly trivial.


Can you tell me how to (a) find out which firmware I have and (cool.gif update the firmware if it is the wrong version.

I have a WL-1100C and am using pdaxii13 (5.5alpha). Current firmware: Prid 1.0.7 and Staid 1.3.6 - have a concern now that I have read round the OESF fora that 1.74 or 1.8 might give me the white screen of death. My card works except for WPA - which I now need of course :-(

Thnx
Go to the top of the page
 
+Quote Post
Capn_Fish
post Mar 4 2008, 06:13 PM
Post #6





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



http://linux.junsun.net/intersil-prism/

http://linux.junsun.net/intersil-prism/firmware/

Those pages have the firmware and instructions. You can use the pdaX kernel I built with r198 (http://www.techassassins.com/Zaurus/) (it's probably in the "junk" dir)

Also here:

http://www.oesf.org/forum/index.php?showto...&hl=modules

Instructions in that thread as well.
Go to the top of the page
 
+Quote Post
tanjian2
post Mar 5 2008, 04:53 AM
Post #7





Group: Members
Posts: 99
Joined: 13-November 06
Member No.: 12,390



QUOTE(Capn_Fish @ Mar 5 2008, 02:13 AM) *
http://linux.junsun.net/intersil-prism/

http://linux.junsun.net/intersil-prism/firmware/

Those pages have the firmware and instructions. You can use the pdaX kernel I built with r198 (http://www.techassassins.com/Zaurus/) (it's probably in the "junk" dir)

Also here:

http://www.oesf.org/forum/index.php?showto...&hl=modules

Instructions in that thread as well.


I got the card working with a RAM firmware load. Meanie had already provided the firmware images and I think he may have even loaded them somewhere - but I can't find where just yet.
Anyways now have WPA (via network-cfg).

Thanks for all the pointers.

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 05:39 AM