OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> C1000 No Rom Upload
pablo
post Apr 13 2008, 07:55 AM
Post #1





Group: Members
Posts: 14
Joined: 12-April 08
Member No.: 21,619



Hi I ve got a sharp zaurus akita sl-1000 with rom cacko, I ve tried to change the rom to others...I put the files in sd card replace battey and push ok and power on, the problem its that I didnt the NAND SERVICE, so only appears: Kernel Panic - not syncing: no init found. Try passing init=option to kernel

sad.gif any solution???????????????
Go to the top of the page
 
+Quote Post
dproldan
post Apr 13 2008, 10:45 AM
Post #2





Group: Members
Posts: 60
Joined: 1-May 06
From: Málaga, Spain
Member No.: 9,746



Go to this site :

http://trisoft.de/en_c1000howto.htm

and follow the instructions in the section : In case a backup won't work (and only then !)

That should restore the zaurus to an usable state.
Go to the top of the page
 
+Quote Post
pablo
post Apr 14 2008, 10:05 AM
Post #3





Group: Members
Posts: 14
Joined: 12-April 08
Member No.: 21,619



QUOTE(dproldan @ Apr 13 2008, 10:45 AM) *
Go to this site :

http://trisoft.de/en_c1000howto.htm

and follow the instructions in the section : In case a backup won't work (and only then !)

That should restore the zaurus to an usable state.


Does work!!!!!!!!!!! tks
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 1st October 2014 - 12:13 AM