OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

Reply to this topicStart new topic
> Usb I/o Disconnects, frequent usb disconnections
post Jan 27 2005, 10:54 PM
Post #1

Group: Members
Posts: 280
Joined: 17-March 04
From: Osaka, Japan
Member No.: 2,375

No doubt this has been discussed before, but a search turned up nothing useful.

I have my C760's PC Link setting set to "USB - I/O"; I often ssh into it and copy files through samba. The problem is that frequently the USB connection will suddenly drop, and won't work again unless I replug the USB cable.

It happens in Cacko 1.22 and 1.21b... I'm not sure about other ROMs. It doesn't seem to matter what OS is running on the PC side (Windows, OS X, etc.).

Any ideas or links to previous solutions?

- ashikase
- anpachi, gifu, japan
Go to the top of the page
+Quote Post
post Jan 28 2005, 07:47 AM
Post #2

Group: Members
Posts: 233
Joined: 2-December 03
From: Boston, MA
Member No.: 1,029


You are correct, this has been discussed before, in several threads. I tried to bring everything together in post #4 of this thread: <http://www.oesf.org/forums/index.php?showtopic=5948>

I think we've narrowed it down to a problem in the Z's USB networking subsystem. Unfortunatey, no one seems to know any details about this or have any idea how to fix it. I believe the source code for this subsystem is still closed by Sharp. I've suggested trying an older version but I don't know if anyone has tried this. I further suspect that we might lose USB MSD functionality if we were to move to an older version.

If you can add anything to this I (and others, I'm sure) would appreciate it greatly.

Go to the top of the page
+Quote Post
post Feb 3 2005, 03:23 PM
Post #3

Group: Members
Posts: 20
Joined: 2-April 04
Member No.: 2,618

I think it was mentioned at one point that you should remove external power to the cradle whilst its connected (except I have power save mode on my Z kicking in constantly...). I also found lowering the clock speed down one setting (on my 5500) using qoverclock also seemed to help (but didn't remove the problem).
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th October 2017 - 11:22 PM