OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Mplayer plays movie in a small screen on SL-6000L
stevevw
post Aug 23 2004, 01:06 PM
Post #1





Group: Members
Posts: 17
Joined: 21-June 04
Member No.: 3,510



I installed MPlayer .90pre10 with ogg vorbis support.

No matter what settings I try to make the screen bigger it always plays in the upper left hand corner of my Z. I have thought of trying to recompile mplayer with tremor support (for ogg vorbis) but not sure where to look to have it not stick in the upper left hand corner all the time.

Any ideas where to start looking or forums to browse?

Thanks
Go to the top of the page
 
+Quote Post
cmisip
post Aug 23 2004, 05:15 PM
Post #2





Group: Members
Posts: 256
Joined: 6-March 04
Member No.: 2,191



have you tried the -fs switch?

I recently compiled mplayer 1.0pre5 with ogm support . if you are interested you can try that.

Its at the web page below.
Go to the top of the page
 
+Quote Post
stevevw
post Aug 23 2004, 05:51 PM
Post #3





Group: Members
Posts: 17
Joined: 21-June 04
Member No.: 3,510



I tried your ipkg and get the following erros when trying to install.

# ipkg install mplayer-1.0pre5-5600-1.ipk
Segmentation fault
tar: Unexpected EOF in archive
tar: Error exit delayed from previous errors
Unpacking mplayer-1.0pre5-5600-1.ipk...Segmentation fault
tar: Unexpected EOF in archive
tar: Error exit delayed from previous errors

zcat: stdin: unexpected end of file
tar: Unexpected EOF in archive
tar: Error exit delayed from previous errors
ipkg_install_file: ERROR unpacking data.tar.gz from mplayer-1.0pre5-5600-1.ipk

I get errors as well if I try to untar it using tar.

# tar xzvf mplayer*
./control.tar.gz
./data.tar.gz
tar: Unexpected EOF in archive
tar: Error exit delayed from previous errors
Go to the top of the page
 
+Quote Post
cmisip
post Aug 24 2004, 08:31 PM
Post #4





Group: Members
Posts: 256
Joined: 6-March 04
Member No.: 2,191



Sorry, the transfer must have been cut off. I am running into the 10 mb limit on the site. I uploaded it again. It should work this time.
Go to the top of the page
 
+Quote Post
stevevw
post Aug 26 2004, 07:52 AM
Post #5





Group: Members
Posts: 17
Joined: 21-June 04
Member No.: 3,510



cmisip,

I have tried your .ipk and I compiled one of my own and they both have the same output as the 0.93pre10 version. It plays in a small window in the upper left hand corner.

If i use the -fs switch then it plays in a small window in the middle of the screen.

I guess I dig a bit deeper. Thanks for your informative web site and I am confident I'll get this worked out. I am curious if others that have the C series with the 640x480 screen has this problem as well.

Steve
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd October 2014 - 06:28 AM