OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> SL-5600 AND Palm through Intellisynch?
post Jan 6 2004, 07:22 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



I've spent days searching for some clue to this and found nothing, so I thought I'd ask.

I now have a Palm(Sony) that I sych through the commercial version of Intellisynch ver 5.00.02. I don't wnat to give up the Palm as it's small and good for what it does.

I now have an SL-5600 coming in a few days. I would also like to use Intellisynch for that. I know the supplied version is Sharps and not supported by Pumatech.

Does anyone know if the versions are compatible? Can they be installed on the same computer if not? Is there anyway to make them work? Is it totally impossible?

And as a side note, not particularly like MS products, I synch to Lotus Organizer...

Thanks for any help, comments or pointers...
Go to the top of the page
 
+Quote Post
doseas
post Jan 7 2004, 01:26 PM
Post #2





Group: Members
Posts: 207
Joined: 7-July 03
From: Thousand Oaks, CA
Member No.: 9



Haven't tried this combo myself, but you should be able to use Palm's Intellisync and choose the Zaurus conduit. Sharp's version of Intellisync doesn't display other conduits.

I've successfully sync'd between the Zaurus and Yahoo! using Intellisync for Yahoo! and choosing the Zaurus conduit. I know that it worked on the 2.x ROMs -- I can't remember if I tested it after upgrading to 3.x.

Of course, you can always bite the bullet & install MS Outlook and sync the two devices to that app.
Go to the top of the page
 
+Quote Post
post Jan 7 2004, 07:34 PM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



Uuhhggg, no thanks on the Outlook! ;-)

I am hoping that I can 'extract' the Sharp conduit and that it will be compatible with my version of Intellisynch. But being rather familiar with windows and MS, I don't have all that much hope...

Tanks for the info!
Go to the top of the page
 
+Quote Post
RichS
post Jan 7 2004, 07:37 PM
Post #4





Group: Members
Posts: 146
Joined: 6-January 04
Member No.: 1,369



Sorry... That's the second time I wasn't actually logged in... So much for cookies, and users who pay attention ;-)
Go to the top of the page
 
+Quote Post
RichS
post Jan 8 2004, 10:08 PM
Post #5





Group: Members
Posts: 146
Joined: 6-January 04
Member No.: 1,369



Well, I'm now thw proud new owner of an SL-5600. What a fantastic little computer! Okay, I _may_ still use the Sony, but I'm not sure for what ;-)

But for a quick update:

I just went ahead and installed the Sharp CD, but on a different drive than my Sony stuff. After the install, and a couple of 'crash' windows that disappeared on me, I checked the Intellisynch directories. Some similarities and a lot of differences. What I did notice right away was the missing "Connectors" directory which holds the conduits for the Lotus software! So as a first attempt, I simply copied the Connectors directory from my Intellisynch into the Zaurus Intellisynch directory. When I set up the Zaurus Intellisunch, there was my option to synch with Organizer! And it worked perfectly! All my data is now in the zaurus and I'm very happy! I have no idea yet what will happen when I try to synch the Sony and I'm sure that will offer some fun. But I d notice my 'Hotsynch' seems to have disappeard... Some future fun...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th September 2014 - 03:50 PM