OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cf-gps Haicom 303mmf
Denis
post Jun 12 2005, 09:24 PM
Post #1





Group: Members
Posts: 1
Joined: 25-May 05
Member No.: 7,205



Hallo,

I 've some problems with this GPS unnder OZ 3.5.3 (hentges rom)

Last week I got it to start with kernelmodule serial_cs from here:

http://www.iral.com:88/~albertr/zaurus/misc/serial_cs.o.gz

Then I installed some software an it sopped working.
Next step was flashing new but this gps card didn't work again.

logread shows:
May 15 17:12:39 collie daemon.info cardmgr[2025]: socket 0: Serial or Modem
May 15 17:12:39 collie user.info kernel: ttyS03 at port 0xc48503f8 (irq = 35) is a 16C950/954
May 15 17:12:39 collie daemon.info cardmgr[2025]: executing: './serial start ttyS3 2>&1'
May 15 17:12:39 collie daemon.info cardmgr[2025]: + Default modem setup
May 15 19:31:31 collie daemon.info hcid[31311]: Bluetooth HCI daemon
May 15 19:31:31 collie daemon.err sdpd[31315]: init_server: binding L2CAP socket: Address already in use
May 15 19:31:31 collie daemon.err sdpd[31315]: main: Server initialization failed

A cat /dev/ttyS3 shows wild sings ...

What's wrong, any sugestions ?


Denis
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th July 2014 - 02:31 AM