OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Usb-net Not Working In Collie -r21 Kernel, Previous kernel worked, but now...
STrRedWolf
post Sep 5 2005, 06:00 PM
Post #1





Group: Members
Posts: 36
Joined: 31-December 03
Member No.: 1,319



I have a 5500SL (collie) that was a bitch to upgrade (Opie kept wanting to update -- I deleted enough space to make it go through). One flash later, everything seems normal... until I try to transfer files over USB.

Nope, no go. Tried the old "Remove every module related to it" trick, and had to reboot my zaurus because it stuck on the Return key.

Out on a whim, I pulled up the terminal and typed in "dmesg":
CODE
usbdm: usbd_monitor 0.3 035 2002-06-12 20:00
monitor_request_irq: 23 44
monitor_request_irq: failed: -16
usbdm: request irq failed.


unload and reload usbdmonitor, and the IRQ is gotten... but now my touchscreen doesn't work, and USBnet still doesn't work. dry.gif

A reboot doesn't help with the USB issue. At least I can get wifi out to update things if need be...
Go to the top of the page
 
+Quote Post
lardman
post Sep 6 2005, 01:35 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



QUOTE
Opie kept wanting to update -- I deleted enough space to make it go through


You should comment out all of the feeds except the upgrades/collie one so that only the kernel modules are upgraded.

QUOTE
until I try to transfer files over USB.


Try running 'usbnet start' - the usbnet script should be somewhere under /etc iirc.


Si
Go to the top of the page
 
+Quote Post
STrRedWolf
post Sep 6 2005, 08:43 AM
Post #3





Group: Members
Posts: 36
Joined: 31-December 03
Member No.: 1,319



QUOTE(lardman @ Sep 6 2005, 01:35 AM)
You should comment out all of the feeds except the upgrades/collie one so that only the kernel modules are upgraded.

Try running 'usbnet start' - the usbnet script should be somewhere under /etc iirc.


Si
*


Nothing. I'll try one last try. At least I have a connect plus comming in...
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 10:41 PM