OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wait... 5, Never ending!
Snake
post Apr 6 2007, 02:47 AM
Post #1





Group: Members
Posts: 36
Joined: 26-June 04
From: Stuttgart, Germany
Member No.: 3,836



Hi!

After the last reboot my Z show the startup image after the first "Wait... 5" sequence. Instead of that I get another "Wait... 5" sequence and another too... and so on. After 10 waits there comes a little pause and the shows starts again.

How can I start the Z normaly again? Can I interrupt the boot sequence to edit the files like qpe.sh?

Frank
Go to the top of the page
 
+Quote Post
Snake
post Apr 6 2007, 08:30 AM
Post #2





Group: Members
Posts: 36
Joined: 26-June 04
From: Stuttgart, Germany
Member No.: 3,836



Okay, If I press "/" on the "Wait... 5" sequence I can choose a console to start, nice.
But If I'm right, the boot problem is before the qpe.sh is running. So how can I fix it to start Qtopia normaly? But how can find out where the problem is?

thx
Frank
Go to the top of the page
 
+Quote Post
Snake
post Apr 6 2007, 10:01 AM
Post #3





Group: Members
Posts: 36
Joined: 26-June 04
From: Stuttgart, Germany
Member No.: 3,836



Well, the Z is back! :-)

Because a fault of options I have started to remove the last programs I had installed. After removing zstyle-c3000 the GUI was back.

What a shock! ;-)

Regards,
Frank
Go to the top of the page
 
+Quote Post
koan
post Apr 7 2007, 01:27 AM
Post #4





Group: Members
Posts: 327
Joined: 25-February 04
From: UK
Member No.: 2,025



QUOTE(Snake @ Apr 6 2007, 02:47 AM)
After the last reboot my Z show the startup image after the first "Wait... 5" sequence. Instead of that I get another "Wait... 5" sequence and another too... and so on. After 10 waits there comes a little pause and the shows starts again.


FYI: That says "Please wait 5 minutes" in Japanese.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 20th April 2014 - 04:15 PM