OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Strange Usb Install Issue, USB driver install on XP fails
Andmann
post Nov 21 2006, 09:01 PM
Post #1





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



Hi all,

I am trying to get the USB drivers installed on my WinXP system and it doesn't like the drivers from the C1000 CD.
I know I have done this before with my old laptop but I am reinstalling it on my new one but no go. The only diff on the Z side is that I am now running pdaXrom 1.1.0r121.
Is there a new process or drivers needed cause of the new rom?

Thanks in advance.

Andmann
Go to the top of the page
 
+Quote Post
harvell
post Nov 21 2006, 09:46 PM
Post #2





Group: Members
Posts: 242
Joined: 11-May 06
From: Silicon Valley, CA
Member No.: 9,831



Same thing happened with me. I havent had a chance to look into it yet. I know when i have it connected to my PC the Z does display an IP address from ifconfig and dmesg looks good. Has anyone got it working with XP ? I'll try it through VMware or my linux box later. Right now I only have my Z....
Go to the top of the page
 
+Quote Post
Meanie
post Nov 21 2006, 10:05 PM
Post #3





Group: Members
Posts: 2,808
Joined: 21-March 05
From: Sydney, Australia
Member No.: 6,686



QUOTE(Andmann @ Nov 22 2006, 03:01 PM)
Hi all,

I am trying to get the USB drivers installed on my WinXP system and it doesn't like the drivers from the C1000 CD.
I know I have done this before with my old laptop but I am reinstalling it on my new one but no go. The only diff on the Z side is that I am now running pdaXrom 1.1.0r121.
Is there a new process or drivers needed cause of the new rom?

Thanks in advance.

Andmann
*


That would be the expected result. The Sharp driver you get on the CD are for the corresponding 2.4.20 kernel which is what pdaXrom up to beta3 was using. With the newer version that use 2.6 kernel, you will get the same problem just like OpenZaurus distros. It will only work with a linux pc, a windows pc will require updated usb drivers on windows.
Go to the top of the page
 
+Quote Post
Andmann
post Nov 22 2006, 05:48 PM
Post #4





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



thanks, that what I figured.
Oh well, I guess I'll have to wait if and when an updated driver is ever made.

Thanks again.
Go to the top of the page
 
+Quote Post
InSearchOf
post Nov 22 2006, 06:25 PM
Post #5





Group: Admin
Posts: 1,211
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



Thats if sharp goes to 2.6 :-)

Late
Go to the top of the page
 
+Quote Post
harvell
post Nov 23 2006, 10:11 PM
Post #6





Group: Members
Posts: 242
Joined: 11-May 06
From: Silicon Valley, CA
Member No.: 9,831



I've been looking into it a little. Every time I get 15 min into it I get distracted. I should tell my boss at work to leave me alone so I could do important stuff smile.gif. I know that Microsoft has an updated RNDIS USB driver kit. When I loaded that I get a better result however the INF file would have to created. It seems like the guys at handhelds.org has some connectivity. When I look at their linux.inf file you could tell it was authored using microsofts kit.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd May 2015 - 05:10 PM