OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> c760 White Screen of Death?, My 760 displays a pure white screen
duckboy
post Aug 28 2004, 07:58 PM
Post #1





Group: Members
Posts: 8
Joined: 9-December 03
Member No.: 511



I brought my 760 out of my bookbag after just using it at a coffee shop about thirty minutes ago, and now it displays nothing but a white screen. I've cycled the battery, nothing. It looks really, really dead. Won't reboot, won't even bleat. Help!
Go to the top of the page
 
+Quote Post
duckboy
post Aug 29 2004, 08:28 AM
Post #2





Group: Members
Posts: 8
Joined: 9-December 03
Member No.: 511



I was able to install the pdaX rom without too much trouble, and now just have to go back through and install my addresses etc. At least it wasn't the final catastrophic failure I feared.
Go to the top of the page
 
+Quote Post
duckboy
post Sep 1 2004, 06:42 AM
Post #3





Group: Members
Posts: 8
Joined: 9-December 03
Member No.: 511



One day after getting the zaurus up and running, it died again. Same symptoms. It's on its way to Japan via Dynamism, but I'm buying a new one, so when my 760 gets back, it's going up for sale. As is.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 04:09 PM