OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Trouble With Installing 1.1.0r121 On C-1000, [solved!]
hyperaesthetic
post Oct 23 2006, 10:18 PM
Post #1





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



Howdy All,

I followed the instruction written by Sash on his bloghere but I can not boot up the emergency system. I was able to finish the step # 13 on his instruction, but when I insert my sd card with pdaXrom (step 1 for bootup emergency system) and follow on, I do not get the bootup screen. My c-1000 is totally unresponsive.

Here are a couple of questions I have:

Do I need to get 2 sd/cf cards for this installation, one for pdaXrom-1.1.0r121-u-boot-akita-current.zip and new u-boot files, and the other for akita-current.zip? I tried having two different sd cards and also combining all the files onto one sd card. The result is the same: no success.

Right now, I can get into diagnostic menu and erase NAND flash, but that's about it.

Another question I have is that Sash's instruction step #1 for bootup emergency system says I should hold on button while plugging in power cable whereas this instruction #3 (for fresh install) or #6 (upgrade or update) says I should hold ok button when powering up. Which is right?

Thanks for your help.

hyper

[edited]
I think it was the SD card compatibility. I tried another (third one) card for the pdaxrom files and it worked out the first time. I couldn't believe my eyes. Thank you all for helping me out!
Go to the top of the page
 
+Quote Post
coklat
post Oct 23 2006, 10:48 PM
Post #2





Group: Members
Posts: 11
Joined: 11-March 06
From: Brisbane, Australia
Member No.: 9,346



QUOTE(hyperaesthetic @ Oct 24 2006, 04:18 PM)
Howdy All,

I followed the instruction written by Sash on his bloghere but I can not boot up the emergency system. I was able to finish the step # 13 on his instruction, but when I insert my sd card with pdaXrom (step 1 for bootup emergency system) and follow on, I do not get the bootup screen. My c-1000 is totally unresponsive.

Here are a couple of questions I have:

Do I need to get 2 sd/cf cards for this installation, one for pdaXrom-1.1.0r121-u-boot-akita-current.zip and new u-boot files, and the other for akita-current.zip? I tried having two different sd cards and also combining all the files onto one sd card. The result is the same: no success.

Right now, I can get into diagnostic menu and erase NAND flash, but that's about it.

Another question I have is that Sash's instruction step #1 for bootup emergency system says I should hold on button while plugging in power cable whereas this instruction #3 (for fresh install) or #6 (upgrade or update) says I should hold ok button when powering up. Which is right?

Thanks for your help.

hyper
*



Try to visit this page:
http://mail.pdaxrom.org/node/120
Today I just flashed my C1000 with r121 and it went really smooth smile.gif Please let me know if you still can't install, maybe I can help further. The only problem I have was when I tried to install uboot from SD and then pdaX from CF. It will go to the shell and I have to type the command manually in order to install. In short, try to install both uboot and pdaX from SD smile.gif I hope this helps.
Go to the top of the page
 
+Quote Post
hyperaesthetic
post Oct 24 2006, 06:48 AM
Post #3





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



Thank you for your suggestion, coklat.

I still can not boot emergency system. After having both amber and green light on for about 20 seconds when I put in the sd card with u-boot files, I disconnect the power cable and insert another sd card with pdaXrom files. I hold the 'ok' button and plug in the cable, and this time I get the diagnostic menu!

Perhaps someone can tell me what this (why does the diagnostic menu comes up intead of bootup) means.

Let me back up and cover some basics.... Which files am I suppose use? I have been using the basic pdaxrom 1.1.0r121 from the download section here

I unbzip2 the u-boot file using a window based decompression tool like a winzip. Could this be a problem?

Any suggestion will be appreciated.

hyper




QUOTE(coklat @ Oct 24 2006, 12:48 AM)
QUOTE(hyperaesthetic @ Oct 24 2006, 04:18 PM)
Howdy All,

I followed the instruction written by Sash on his bloghere but I can not boot up the emergency system. I was able to finish the step # 13 on his instruction, but when I insert my sd card with pdaXrom (step 1 for bootup emergency system) and follow on, I do not get the bootup screen. My c-1000 is totally unresponsive.

Here are a couple of questions I have:

Do I need to get 2 sd/cf cards for this installation, one for pdaXrom-1.1.0r121-u-boot-akita-current.zip and new u-boot files, and the other for akita-current.zip? I tried having two different sd cards and also combining all the files onto one sd card. The result is the same: no success.

Right now, I can get into diagnostic menu and erase NAND flash, but that's about it.

Another question I have is that Sash's instruction step #1 for bootup emergency system says I should hold on button while plugging in power cable whereas this instruction #3 (for fresh install) or #6 (upgrade or update) says I should hold ok button when powering up. Which is right?

Thanks for your help.

hyper
*



Try to visit this page:
http://mail.pdaxrom.org/node/120
Today I just flashed my C1000 with r121 and it went really smooth smile.gif Please let me know if you still can't install, maybe I can help further. The only problem I have was when I tried to install uboot from SD and then pdaX from CF. It will go to the shell and I have to type the command manually in order to install. In short, try to install both uboot and pdaX from SD smile.gif I hope this helps.
*

Go to the top of the page
 
+Quote Post
coklat
post Oct 24 2006, 07:10 AM
Post #4





Group: Members
Posts: 11
Joined: 11-March 06
From: Brisbane, Australia
Member No.: 9,346



That is the same place where I got my files and I'm using WinRAR to extract the contents to the SD card. Pardon me if I'm asking silly questions. When you tried to install UBoot by pressing C+D, plugging the power cord, as you said, you got two lights on. Did you wait until both light goes off before you release the C+D button? Another thing to check is the compressed files that you downloaded, maybe they're somehow corrupted. Try to download the files again smile.gif


QUOTE(hyperaesthetic @ Oct 25 2006, 12:48 AM)
Thank you for your suggestion, coklat.

I still can not boot emergency system. After having both amber and green light on for about 20 seconds when I put in the sd card with u-boot files, I disconnect the power cable and insert another sd card with pdaXrom files. I hold the 'ok' button and plug in the cable, and this time I get the diagnostic menu!

Perhaps someone can tell me what this (why does the diagnostic menu comes up intead of bootup) means.

Let me back up and cover some basics.... Which files am I suppose use? I have been using the basic pdaxrom 1.1.0r121 from the download section here

I unbzip2 the u-boot file using a window based decompression tool like a winzip. Could this be a problem?

Any suggestion will be appreciated.

hyper


*
Go to the top of the page
 
+Quote Post
hyperaesthetic
post Oct 24 2006, 08:15 AM
Post #5





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



I tried holding down C+D (it's just C and D keys and not any particular combination with special function keys, right?) until the lights go off, but still I have the same problem when I try to bootup the emergency system. I still get the diganostic menu.

hyper

QUOTE(coklat @ Oct 24 2006, 09:10 AM)
That is the same place where I got my files and I'm using WinRAR to extract the contents to the SD card. Pardon me if I'm asking silly questions. When you tried to install UBoot by pressing C+D, plugging the power cord, as you said, you got two lights on. Did you wait until both light goes off before you release the C+D button? Another thing to check is the compressed files that you downloaded, maybe they're somehow corrupted. Try to download the files again smile.gif


QUOTE(hyperaesthetic @ Oct 25 2006, 12:48 AM)
Thank you for your suggestion, coklat.

I still can not boot emergency system. After having both amber and green light on for about 20 seconds when I put in the sd card with u-boot files, I disconnect the power cable and insert another sd card with pdaXrom files. I hold the 'ok' button and plug in the cable, and this time I get the diagnostic menu!

Perhaps someone can tell me what this (why does the diagnostic menu comes up intead of bootup) means.

Let me back up and cover some basics.... Which files am I suppose use? I have been using the basic pdaxrom 1.1.0r121 from the download section here

I unbzip2 the u-boot file using a window based decompression tool like a winzip. Could this be a problem?

Any suggestion will be appreciated.

hyper


*

*

Go to the top of the page
 
+Quote Post
Fatty
post Oct 24 2006, 09:48 AM
Post #6





Group: Members
Posts: 94
Joined: 22-September 05
From: Hong Kong
Member No.: 8,168



QUOTE(hyperaesthetic @ Oct 25 2006, 12:15 AM)
I tried holding down C+D (it's just C and D keys and not any particular combination with special function keys, right?) until the lights go off, but still I have the same problem when I try to bootup the emergency system. I still get the diganostic menu.

hyper


So after the uboot update, did you press the reset button to force running the new bootloader? Also you need to press and hold the OK button for almost 10sec until the uboot is running.
Go to the top of the page
 
+Quote Post
hyperaesthetic
post Oct 24 2006, 09:54 AM
Post #7





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



Howdy Fatty,

How do I press this reset button? Can you tell me which physical key I need to press (and when?) so that the new bootloader is forced to run? The instruction didn't specify pressing any reset button, other than C+D....

I did hold the 'ok' button for more than 10 seconds, but still nothing happens....

hyper

QUOTE(Fatty @ Oct 24 2006, 11:48 AM)
QUOTE(hyperaesthetic @ Oct 25 2006, 12:15 AM)
I tried holding down C+D (it's just C and D keys and not any particular combination with special function keys, right?) until the lights go off, but still I have the same problem when I try to bootup the emergency system. I still get the diganostic menu.

hyper


So after the uboot update, did you press the reset button to force running the new bootloader? Also you need to press and hold the OK button for almost 10sec until the uboot is running.
*

Go to the top of the page
 
+Quote Post
deluxe
post Oct 24 2006, 10:41 AM
Post #8





Group: Members
Posts: 184
Joined: 24-December 05
Member No.: 8,780



The reset button I think is being referred to....is the small switch inside the left edge of the battery compartment. CMIIAW.
Go to the top of the page
 
+Quote Post
InSearchOf
post Oct 24 2006, 12:25 PM
Post #9





Group: Admin
Posts: 1,209
Joined: 20-January 06
From: York, Pennsylvania
Member No.: 8,961



QUOTE(deluxe @ Oct 24 2006, 02:41 PM)
The reset button I think is being referred to....is the small switch inside the left edge of the battery compartment. CMIIAW.
*


Abreviation Guide

CMIIAW = Correct Me If I Am Wrong

Late

PS. Yes that is what the reset switch is... but I dont know if fatty is referring to that... once again... CMIIAW
Go to the top of the page
 
+Quote Post
hyperaesthetic
post Oct 24 2006, 12:53 PM
Post #10





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



Thanks for the explanation. I am still not out of the woods to care for the abbreviation, but still good to know. smile.gif Frankly, it's hard to believe I am this much clueless... about electronics....

hyper



QUOTE(InSearchOf @ Oct 24 2006, 02:25 PM)
QUOTE(deluxe @ Oct 24 2006, 02:41 PM)
The reset button I think is being referred to....is the small switch inside the left edge of the battery compartment. CMIIAW.
*


Abreviation Guide

CMIIAW = Correct Me If I Am Wrong

Late

PS. Yes that is what the reset switch is... but I dont know if fatty is referring to that... once again... CMIIAW
*

Go to the top of the page
 
+Quote Post
hyperaesthetic
post Oct 26 2006, 12:21 AM
Post #11





Group: Members
Posts: 21
Joined: 3-July 06
From: los alamos, nm
Member No.: 10,310



I think it was the SD card compatibility. I tried another (third one) card for the pdaxrom files and it worked out the first time. I couldn't believe my eyes. Thank you all for helping me out!

QUOTE(hyperaesthetic @ Oct 24 2006, 02:53 PM)
Thanks for the explanation. I am still not out of the woods to care for the abbreviation, but still good to know. smile.gif Frankly, it's hard to believe I am this much clueless... about electronics....

hyper



QUOTE(InSearchOf @ Oct 24 2006, 02:25 PM)
QUOTE(deluxe @ Oct 24 2006, 02:41 PM)
The reset button I think is being referred to....is the small switch inside the left edge of the battery compartment. CMIIAW.
*


Abreviation Guide

CMIIAW = Correct Me If I Am Wrong

Late

PS. Yes that is what the reset switch is... but I dont know if fatty is referring to that... once again... CMIIAW
*


*

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 10:41 AM