OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> 1.1.0r121 Final Config, Looking for some help on some issues.
Andmann
post Dec 6 2006, 06:02 PM
Post #1





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



Hi all,

I have reinstalled r121 from scratch and so far I have many things working that I had troubles with before.
I do have some issues that I would like to get fixed, I have looked the site up and down for the answers but no luck.
One thing is I would like to get keyboard mapping corrected.
The zoom, brightness don't work long with some other buttons all of which have been mentioned before.
The other is that the CPU over clocking doesn't stay if you suspend. My time is ok if I suspend that issue I don't have.
The volume is very very low and it's set to max.
The other big issue is that I would like to get my ambicom card ( WPA-PSK )working, right now I use my symbol card.

Thanks for any help in advance.

Andmann
Go to the top of the page
 
+Quote Post
solighten
post Dec 7 2006, 12:32 AM
Post #2





Group: Members
Posts: 43
Joined: 16-September 04
From: Berlin, Germany
Member No.: 4,604



Hi,

I had to reinstall r121 because I tried OZ/GPE and a NAND-Backup of R121 is not restoreable. Btw: I found pdaXrom better than OZ/GPE for my needs. Anyway, For future use I wrote a script to do the nessecary fixes to r121 and to install the extra packages I need.

Here is what I wrote in http://www.oesf.org/forums/index.php?showtopic=22119

QUOTE
Here are the Fixes that I had to do:

- wpa_supplicant script: Line 26 of /etc/rc.d/init.d/wpa_supplicant file. There is a double hyphen -- in the middle of the line that calls wpa_supplicant in daemon mode. This causes the wpa_supplicant not to load.

- The default install does not have the [Fn] + [1,2,3,4] hot keys correctly set-up. You need to change the line in /usr/X11R6/bin/startx from ->
defaultserverargs=" -nolisten tcp"
to ->
defaultserverargs=" -nolisten tcp -kb"


For my WPA-PSK-configuration see

http://www.oesf.org/forums/index.php?showtopic=22285

I don't have an ambicom-card, but I saw many posts about that card. Is it somehow special? My D-Link card works well with WPA-PSK.

I changed my keyboard-mapping to support german keys. What exactly do you want to change?

I don't use overclocking so I can't help there, sorry.

Cheers, Jan
Go to the top of the page
 
+Quote Post
Andmann
post Dec 10 2006, 05:10 PM
Post #3





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



QUOTE(solighten @ Dec 7 2006, 04:32 AM)
Hi,

I had to reinstall r121 because I tried OZ/GPE and a NAND-Backup of R121 is not restoreable. Btw: I found pdaXrom better than OZ/GPE for my needs. Anyway, For future use I wrote a script to do the nessecary fixes to r121 and to install the extra packages I need.

Here is what I wrote in http://www.oesf.org/forums/index.php?showtopic=22119

QUOTE
Here are the Fixes that I had to do:

- wpa_supplicant script: Line 26 of /etc/rc.d/init.d/wpa_supplicant file. There is a double hyphen -- in the middle of the line that calls wpa_supplicant in daemon mode. This causes the wpa_supplicant not to load.

- The default install does not have the [Fn] + [1,2,3,4] hot keys correctly set-up. You need to change the line in /usr/X11R6/bin/startx from ->
defaultserverargs=" -nolisten tcp"
to ->
defaultserverargs=" -nolisten tcp -kb"


For my WPA-PSK-configuration see

http://www.oesf.org/forums/index.php?showtopic=22285

I don't have an ambicom-card, but I saw many posts about that card. Is it somehow special? My D-Link card works well with WPA-PSK.

I changed my keyboard-mapping to support german keys. What exactly do you want to change?

I don't use overclocking so I can't help there, sorry.

Cheers, Jan
*



Thanks for your help. I got the keyboard thing fixed. So that's one down.
I am looking for one of the DLink cards so I can get the WPA working.

thanks again.

Andmann
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 05:31 AM