OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Python, Can Anyone Help Here?, Installation problems
guscpu
post Apr 28 2008, 03:55 PM
Post #1





Group: Members
Posts: 69
Joined: 23-March 05
Member No.: 6,696



Have posted this in the Python forum but it seems very quiet over there so thought I would take a chance here and if nobody minded may be someone could give me pointers to how I can install this. Have looked up some of the links supplied in the other forum but they seem to have gone dead in most cases. There was some mention of a cramfs image but again links have gone dead sad.gif

Any help or pointers would be appreciated
Gus

########################
Thinking of learning Python and have downloaded "Python_2.5.1-cackompile2.1_arm.ipk" and "pyqt_3.8.1-onboard-2_arm.ipk" to the SD card on my Z. "Python_2.5.1-cackompile2.1_arm.ipk" won't install to my SD card and complains about dependencies. When i ran "ipkg depends" it moans about the underscore characters and i am fed up of seeing this error, why does ipkg do this when so many packages contain underscore characters?

I have now used "ipkg install" to install the package which seems to have worked but when i run python from the CLI it complains that libpython2.5.so.1.0 cannot load shared object file.....etc

Could someone please link me to a step by step installation guide for the Z which includes the req dependencies.

Should I install both files to memory or can I install them to the card?

What do i use for writing python on the Z, will a simple editor suffice?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 19th September 2014 - 07:53 AM