OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> Making Angstrom Work On Tosa
xjqian
post Oct 20 2007, 12:00 PM
Post #16





Group: Members
Posts: 500
Joined: 17-January 04
From: St. Louis, USA
Member No.: 1,478



QUOTE(adf @ Oct 19 2007, 07:18 PM) *
No, but I'd love to hear how it works. Is Angstrom anywhere near approaching stable?


Nowhere near stable. No major issue (suspend/resume bug, corrupted screen etc) was resolved in the recent months. Tosa also becomes unsupported in Angstrom. I've also heard people in the mailing list complain about unusable altboot and corrupted keymap in the recent images. I don't have any time to test though.
Go to the top of the page
 
+Quote Post
undrwater
post Oct 22 2007, 10:46 AM
Post #17





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



QUOTE(xjqian @ Oct 20 2007, 01:00 PM) *
Tosa also becomes unsupported in Angstrom.


What does this mean? Is it useless to try testing unless one is a dev?
Go to the top of the page
 
+Quote Post
jbruno
post Oct 22 2007, 11:21 AM
Post #18





Group: Members
Posts: 98
Joined: 16-March 04
Member No.: 2,351



QUOTE(undrwater @ Oct 22 2007, 10:46 AM) *
QUOTE(xjqian @ Oct 20 2007, 01:00 PM) *
Tosa also becomes unsupported in Angstrom.


What does this mean? Is it useless to try testing unless one is a dev?



It means nobody is working on fixing tosa bugs - I've switched back to openzaurus. As far as tosa goes, Angstrom is unusable crap and apparently always will be.

BTW- don't get on the angstrom mailing list - the unsubscribe doesn't work and I keep getting spammed with angstrom mail.
Go to the top of the page
 
+Quote Post
RX Shorty
post Oct 22 2007, 01:29 PM
Post #19





Group: Members
Posts: 121
Joined: 12-October 07
From: The Netherlands
Member No.: 20,813



Hmm a shame the support for the SL-6000 has dropped.
Well then I have to try OpenZaurus also or pdaXrom...

Go to the top of the page
 
+Quote Post
koen
post Oct 22 2007, 01:52 PM
Post #20





Group: Members
Posts: 1,014
Joined: 4-January 05
From: Enschede, The Netherlands
Member No.: 6,107



/me wishes people would actually read the news on http://www.angstrom-distribution.org/ instead of believing the FUD on this ph0rum
Go to the top of the page
 
+Quote Post
RX Shorty
post Oct 22 2007, 01:54 PM
Post #21





Group: Members
Posts: 121
Joined: 12-October 07
From: The Netherlands
Member No.: 20,813



It sais:

QUOTE
These machines are not supported: tosa (6000), collie (5500), akita (1000).

We will continue to produce images for the unsupported machines but fixes to them are likely to be slow in being worked on without active developer working on them.


It will be done but slow. Ok...

Go to the top of the page
 
+Quote Post
jbruno
post Oct 22 2007, 02:27 PM
Post #22





Group: Members
Posts: 98
Joined: 16-March 04
Member No.: 2,351



QUOTE(koen @ Oct 22 2007, 01:52 PM) *
/me wishes people would actually read the news on http://www.angstrom-distribution.org/ instead of believing the FUD on this ph0rum


I read the news there, which is why I know tosa isn't being worked on. It says "no developer is working on them".

The last image I tried was ridden with show-stopping bugs (can't suspend/resume, for example). going to bugs.openembedded.org and searching for "tosa" shows a screen full of bugs that have been "NEW" for at least a year.
Go to the top of the page
 
+Quote Post
adf
post Oct 22 2007, 07:31 PM
Post #23





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



QUOTE(RX Shorty @ Oct 22 2007, 01:29 PM) *
Hmm a shame the support for the SL-6000 has dropped.
Well then I have to try OpenZaurus also or pdaXrom...

OpenZaurus is history. PdaXrom hasn't updated 6000 images in a long time (beta1, I think) though what is there works.
Honestly I'd think about going with a tetsu kernel on sharprom and running pdaXqt.
Go to the top of the page
 
+Quote Post
koen
post Oct 22 2007, 11:35 PM
Post #24





Group: Members
Posts: 1,014
Joined: 4-January 05
From: Enschede, The Netherlands
Member No.: 6,107



QUOTE(jbruno @ Oct 22 2007, 10:27 PM) *
QUOTE(koen @ Oct 22 2007, 01:52 PM) *
/me wishes people would actually read the news on http://www.angstrom-distribution.org/ instead of believing the FUD on this ph0rum


I read the news there, which is why I know tosa isn't being worked on. It says "no developer is working on them".

The last image I tried was ridden with show-stopping bugs (can't suspend/resume, for example). going to bugs.openembedded.org and searching for "tosa" shows a screen full of bugs that have been "NEW" for at least a year.


We can assign them all to you if you think "NEW" is so offensive.
Go to the top of the page
 
+Quote Post
undrwater
post Oct 23 2007, 08:49 AM
Post #25





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



QUOTE(koen @ Oct 22 2007, 02:52 PM) *
/me wishes people would actually read the news on http://www.angstrom-distribution.org/ instead of believing the FUD on this ph0rum


Is there still any value to your team for folks to test the Tosa images and report the bugs? Or would it be better to wait for a dev to be assigned?
Go to the top of the page
 
+Quote Post
koen
post Oct 23 2007, 08:50 AM
Post #26





Group: Members
Posts: 1,014
Joined: 4-January 05
From: Enschede, The Netherlands
Member No.: 6,107



QUOTE(undrwater @ Oct 23 2007, 04:49 PM) *
QUOTE(koen @ Oct 22 2007, 02:52 PM) *
/me wishes people would actually read the news on http://www.angstrom-distribution.org/ instead of believing the FUD on this ph0rum


Is there any value to your team for folks to test the Tosa images and report the bugs?


That's what we encourage people to do, provided that 'reporting bugs' means putting them in the bugtracker.
Go to the top of the page
 
+Quote Post
undrwater
post Oct 23 2007, 09:24 AM
Post #27





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



Done.

First bug (reported first at the bugtracker) is the updater.sh.tosa script is not downloadable.
Go to the top of the page
 
+Quote Post
undrwater
post Oct 23 2007, 10:32 AM
Post #28





Group: Members
Posts: 232
Joined: 26-September 03
Member No.: 500



OK...files have changed, thus the instructions have changed. I have updated the tosa install wiki to reflect this.
Go to the top of the page
 
+Quote Post
unplug
post Jan 14 2008, 09:31 AM
Post #29





Group: Members
Posts: 63
Joined: 3-December 04
Member No.: 5,742



I installed Angstrom on my tosa and it seemed to work fine. However, none of the ipks I downloaded unstable/armv5te/base/ works for me. I used package manager and it just popped up an error message saying:
QUOTE
An error occured.
Please consult the message log for hints what went wrong.

I have no clue what went wrong and where to check message log.
In the system info -> log display -> System Log, I got:
QUOTE
Can't find circular buffer, is syslog running?
Can't find circular buffer, is syslog running?

Go to the top of the page
 
+Quote Post
Capn_Fish
post Jan 14 2008, 11:32 AM
Post #30





Group: Members
Posts: 2,350
Joined: 30-July 06
Member No.: 10,575



Is syslog running? You could try starting it manually and try again.
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 08:14 PM