OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> USB Driver Install fails due to Windows Logo Testing failure
mr_dmx
post Dec 23 2003, 08:46 AM
Post #1





Group: Members
Posts: 3
Joined: 23-December 03
Member No.: 1,262



I have Windows XP - fully patched up to Dec 2003 Service Packs.
I am logged in as a local Administrator.
I am trying to install from the CD. v313.
But when it tries to install the USB driver, I get a Windows CP Dialog box telling me that "This driver has not passed Windows LOGO testing" and
"This software will not be installed"

Agggh !! I cannot get my zaurus to work with Windows XP !!!

surely someone else must have this problem ?

Is there another USB driver somewhere ?
Go to the top of the page
 
+Quote Post
mr_dmx
post Dec 23 2003, 08:47 AM
Post #2





Group: Members
Posts: 3
Joined: 23-December 03
Member No.: 1,262



I meant " from the CD_V323".
Sorry about the typo !
Go to the top of the page
 
+Quote Post
lardman
post Dec 23 2003, 09:18 AM
Post #3





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Normally you're given the option of ignoring the warning and just installing it anyway. I think there's probably a registry/TweakUI setting which you've activated somehow (or MS have with their service packs).

Take a look at www.regedit.com

Simon
Go to the top of the page
 
+Quote Post
corky
post Dec 23 2003, 10:48 AM
Post #4





Group: Members
Posts: 47
Joined: 24-May 03
Member No.: 38



That message only means that the software has not been certified by M$ to run on XP it can be ignored.

UPDATE:
I was bored so I Reinstalled on my XP box. When you install desktop a message box pops up that tells you to Ignore the message and click Install Anyway.
Go to the top of the page
 
+Quote Post
mr_dmx
post Dec 24 2003, 03:21 AM
Post #5





Group: Members
Posts: 3
Joined: 23-December 03
Member No.: 1,262



Thanks, lardman.
The regedit.com site looks great !
Unfortunately, XP was stopping the driver from installing properly I cannot just "ignore" the error and carry on.
This link seems to be relevant, and I'll include it here in case anyone else follows this thread ;-)

http://www.winguides.com/registry/display.php/1298/
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 18th December 2014 - 02:22 PM