OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V   1 2 3 > »  Start new topic
> SIMpad forum
    Topic Title Replies Topic Starter Views Last Action
No new  
20 -burn79- 9,532 5th August 2011 - 11:04 AM
Last post by: jochen
No New Posts  
0 sirtet 1,312 29th June 2011 - 12:43 AM
Last post by: sirtet
No New Posts  
Simpad 2nd Life - New Mainboard
Put a new mainboard in a Simpad
2 voyager2003 2,046 23rd August 2010 - 02:31 PM
Last post by: voyager2003
No New Posts  
Topic has attachmentsSimpad As Remote Controll
HowTo and Problem
2 fgianardi 2,157 23rd June 2010 - 10:32 AM
Last post by: fgianardi
No New Posts
2 Andy Meyer 1,915 8th February 2010 - 07:00 PM
Last post by: mr_nice
No New Posts  
0 anlopez 24,124 20th November 2009 - 01:18 AM
Last post by: anlopez
No New Posts  
1 lennart 2,019 2nd October 2009 - 02:17 AM
Last post by: mr_nice
No New Posts  
1 iw9hlv 2,502 3rd June 2009 - 11:30 AM
Last post by: mr-mac
No New Posts
Any News?
What to do with my SIMpad?
1 Master One 1,945 3rd May 2009 - 12:52 AM
Last post by: Master One
No New Posts  
2 guylhem 2,782 27th March 2009 - 03:51 PM
Last post by: speculatrix
No New Posts  
3 mr-mac 2,536 26th March 2009 - 11:38 AM
Last post by: mister_data
No New Posts
Help/hint Needed (sd/mmc)
How to get the mod working...
0 magic 1,902 9th March 2009 - 02:02 AM
Last post by: magic
No New Posts  
2 douglasamcintosh 2,366 14th December 2008 - 01:03 PM
Last post by: douglasamcintosh
No New Posts  
Dead Cl4
don't try this at home
2 Berend 2,545 2nd December 2008 - 11:27 AM
Last post by: Berend
No new
Topic has attachmentsSd/mmc Mod Process  * 12
i'm going to try it...
15 d2a 9,598 2nd November 2008 - 08:22 AM
Last post by: mr_nice
No New Posts  
7 mr_nice 4,361 27th October 2008 - 08:19 AM
Last post by: mr_nice
No New Posts  
Mozilla Fennec 1.0a1 Released
Do we get it on the SIMpad?
2 Master One 2,320 20th October 2008 - 02:45 PM
Last post by: speculatrix
No New Posts  
5 mr_nice 2,910 20th October 2008 - 10:04 AM
Last post by: mr_nice
No New Posts  
7 mr_nice 3,605 15th October 2008 - 03:12 AM
Last post by: stumbaumr
No New Posts  
Secure Vnc With Opie Howto
faster then X11 forwarding :)
2 mr_nice 2,794 1st October 2008 - 11:19 AM
Last post by: mr_nice
No New Posts  
0 mr_nice 2,230 20th September 2008 - 03:16 AM
Last post by: mr_nice
No New Posts
X-forwarding Unbearably Slow
firefox on SIMpad unusable
7 Master One 6,113 12th September 2008 - 03:06 AM
Last post by: mr_nice
No New Posts  
Simpad Replacement Battery?
Looking for a new one
8 Master One 4,372 10th September 2008 - 01:01 AM
Last post by: Master One
No New Posts
4 Master One 2,880 5th September 2008 - 08:38 AM
Last post by: mister_data
No New Posts
Angstrom Install - My Experience
quick outline of my experience with angstrom so far
6 d2a 3,923 18th August 2008 - 01:33 AM
Last post by: d2a
No New Posts
3 d2a 2,438 10th August 2008 - 05:38 AM
Last post by: d2a
No New Posts
10 Master One 4,647 9th July 2008 - 04:27 PM
Last post by: Capn_Fish
No New Posts  
9 zafo 3,914 4th July 2008 - 11:53 PM
Last post by: mr_nice
No New Posts  
5 Jogi804 3,503 1st July 2008 - 10:47 AM
Last post by: mr_nice
No New Posts
2 Martin 4,876 11th June 2008 - 10:29 AM
Last post by: Martin
No new  
Topic has attachmentsAngstrom 2007.12-r14 - No Wpa Connection  * 12
WPA with NetGear MA401RA
17 Mainframe-junkie 8,280 10th June 2008 - 07:11 AM
Last post by: mr_nice
No New Posts  
1 hafu 2,307 10th June 2008 - 07:08 AM
Last post by: mr_nice
No New Posts
4 Löwensenft 2,916 9th June 2008 - 04:31 AM
Last post by: kabelfrikkler
No New Posts
Simpad Keeps Turning Off
Simpad keeps turning off and doesn't send any info on serial
3 diGital_fraGture 2,260 7th June 2008 - 02:42 AM
Last post by: mr_nice
No New Posts  
6 wgb 3,406 3rd June 2008 - 11:32 AM
Last post by: hafu
No New Posts  
5 mr_nice 3,351 28th May 2008 - 02:16 PM
Last post by: mr_nice
No New Posts  
1 hafu 2,182 28th May 2008 - 02:08 PM
Last post by: mr_nice
No New Posts  
4 manihp 4,562 26th May 2008 - 08:31 AM
Last post by: hafu
No New Posts  
12 Silvester 5,262 16th May 2008 - 03:59 AM
Last post by: mister_data
No New Posts  
2 eitzenbe 2,443 6th April 2008 - 11:42 AM
Last post by: eitzenbe
No New Posts  
5 Justinb81 3,462 2nd April 2008 - 08:40 AM
Last post by: Justinb81
No New Posts  
2 fredyd 3,470 2nd April 2008 - 01:39 AM
Last post by: fredyd
No New Posts  
1 fhharris 2,441 27th March 2008 - 10:05 AM
Last post by: nexxo
No new  
27 Mainframe-junkie 9,902 27th March 2008 - 09:04 AM
Last post by: Master One
No New Posts  
7 Psymosh 4,121 18th March 2008 - 07:57 AM
Last post by: mr_nice
No New Posts  
4 phileas 3,056 18th March 2008 - 07:30 AM
Last post by: mr_nice
No New Posts
Simpad Sl4 Black Screen (but It´s Swich On¡¡¡)
problem SIMPAD SL4 BLACK SCREEN
0 PATITO 1,869 13th March 2008 - 03:14 AM
Last post by: PATITO
No new  
Angstrom 2007.12 Pcmcia Issue  * 12
Can't get my PCMCIA Wlan Card up and running
16 x75 8,765 6th March 2008 - 09:20 AM
Last post by: mr_nice
No New Posts  
1 Jaruzel 2,414 28th February 2008 - 08:45 AM
Last post by: mister_data
No New Posts
Sl4 Serial Cable Question
Can't seem to be able to buy the RIGHT one.
2 Jaruzel 3,610 26th February 2008 - 12:55 PM
Last post by: Jaruzel
5 Pages V   1 2 3 > »  Start new topic
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 24th January 2017 - 09:39 AM