OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 2 3 4 5 > Start new topic
> SIMpad forum
    Topic Title Replies Topic Starter Views Last Action
No New Posts  
Newbie Questions: 3. Openembedded
problems with monotone bitbake and confi
3 juggler 1,681 21st December 2005 - 06:37 AM
Last post by: juggler
No New Posts  
Newbie Questions: 2. Opensimpad
cl4 specific problems flashing opensimpa
0 juggler 1,008 20th December 2005 - 09:36 PM
Last post by: juggler
No New Posts  
7 ric 2,518 16th December 2005 - 05:52 AM
Last post by: sash
No New Posts
0 mr_nice 1,358 5th December 2005 - 02:54 PM
Last post by: mr_nice
No New Posts  
4 sirtet 2,067 2nd December 2005 - 11:34 AM
Last post by: fredyd
No New Posts  
Opera 7.55
Problems installing opera
1 tduthel 1,903 1st December 2005 - 06:08 AM
Last post by: tduthel
No New Posts  
1 jochen 1,559 27th November 2005 - 10:05 AM
Last post by: Mickeyl
No New Posts  
Simpad Bootloader 'load Root' Problem
flash erase error at 01000000
3 Berend 2,217 25th November 2005 - 04:28 AM
Last post by: ric
No New Posts  
Gpe Calibration Issue - Keeps Repeating
Bug ? Can't get any further.
7 douglasamcintosh 2,416 5th November 2005 - 01:31 PM
Last post by: vittorio
No New Posts  
3 Berend 2,169 28th October 2005 - 05:17 AM
Last post by: guylhem
No New Posts  
2 ThirtyOne 1,790 26th October 2005 - 06:04 AM
Last post by: guylhem
No New Posts  
6 guylhem 2,449 23rd October 2005 - 05:54 PM
Last post by: Tom61
No New Posts  
Local Install Of Packages - Opie Image
It won't let me. Keeps trying to wget th
3 douglasamcintosh 1,784 22nd October 2005 - 03:06 PM
Last post by: lardman
No New Posts
4 mr_nice 1,857 19th October 2005 - 08:00 AM
Last post by: sash
No New Posts  
1 niv 1,345 16th October 2005 - 10:32 AM
Last post by: cmartin
No New Posts  
Kernel Panic! What's Wrong?
Kernel panic after new image upload
1 TBonePlayer 1,125 7th October 2005 - 11:56 AM
Last post by: guylhem
No New Posts  
0 migor 1,111 30th September 2005 - 12:34 AM
Last post by: migor
No New Posts  
2 Bluescreen 1,875 29th September 2005 - 08:34 AM
Last post by: koen
No New Posts  
4 offroadgeek 2,403 18th September 2005 - 12:00 PM
Last post by: offroadgeek
No New Posts  
8 Art Navsegda 2,900 9th September 2005 - 01:43 AM
Last post by: laurens
No new  
51 niv 17,294 8th September 2005 - 07:20 AM
Last post by: niv
No New Posts  
1 tduthel 2,087 7th September 2005 - 04:28 PM
Last post by: Tom61
No New Posts
0 kurochka 1,094 2nd September 2005 - 03:06 PM
Last post by: kurochka
No new  
18 niv 5,539 2nd September 2005 - 03:14 AM
Last post by: niv
No New Posts  
How To Upgrade The Simpad
from winCE 3.0 to winCE 4.1?
8 gadgetfreak 4,271 31st August 2005 - 08:45 AM
Last post by: user32000
No new  
17 kurochka 5,955 29th August 2005 - 12:16 PM
Last post by: naxan
No New Posts  
Internet Connection Problems With 0.9.0rc1 Here :(
tcp problems via router to the internet
0 vinz 1,027 28th August 2005 - 10:38 AM
Last post by: vinz
No New Posts  
11 guylhem 3,002 26th August 2005 - 04:08 PM
Last post by: niv
No New Posts  
Newbie Question: File Associations
How to map html files to an application
0 tml 941 11th August 2005 - 06:36 AM
Last post by: tml
No New Posts  
Blupdater Options?
Dealing with strange simpad behaviour
3 tml 2,070 7th August 2005 - 05:11 AM
Last post by: Snappy
No New Posts  
Which Wlan Card?
to use with the SIMpad (with WIN CE)
3 gadgetfreak 1,945 3rd August 2005 - 12:04 PM
Last post by: gadgetfreak
No New Posts  
Simpad Didn't Last Long...
can't even turn it on!
13 tombraider 5,448 28th July 2005 - 10:24 PM
Last post by: Japio
No New Posts  
13 guylhem 4,713 28th July 2005 - 05:45 AM
Last post by: Snappy
No New Posts  
6 niv 4,814 23rd July 2005 - 05:44 PM
Last post by: niv
No New Posts  
2 fredyd 2,130 19th July 2005 - 01:35 PM
Last post by: mike.w
No New Posts  
0 niv 1,070 19th July 2005 - 10:39 AM
Last post by: niv
No New Posts  
Irda Repair For Sl4
Need help!! IrDA not working
1 Snappy 1,126 18th July 2005 - 10:51 PM
Last post by: mike.w
No New Posts  
Is The Simpad Sl4 Discontinued?
I can't find any shop that sells it
11 gadgetfreak 2,494 9th July 2005 - 10:46 AM
Last post by: Snappy
No new votes  
Poll: Sumin Up The Ebay Deal
from buddify@ebay
4 niv 1,694 5th July 2005 - 08:24 AM
Last post by: niv
No New Posts  
Blackdown Jre On Gpe 0.9.1rc?
Running gui programs
0 mjones4002 1,225 5th July 2005 - 07:58 AM
Last post by: mjones4002
No new  
Simpad Sl4's For $125 On Ebay.  * 12
I think I'm gonna have to get one.
25 misterpib 4,925 4th July 2005 - 05:09 AM
Last post by: Snappy
No new  
Topic has attachmentsNew Images And Feed...  * 123
http://devernay.free.fr/hacks/opensimpad
32 albertr 6,806 3rd July 2005 - 05:23 AM
Last post by: Snappy
No New Posts  
Topic has attachmentsSimpad Schematics
Simpad schematics
3 Paddinho 2,173 30th June 2005 - 08:30 AM
Last post by: Mike01
No New Posts  
2 misterpib 1,437 29th June 2005 - 10:59 PM
Last post by: misterpib
No New Posts  
3 Snappy 1,722 26th June 2005 - 12:14 PM
Last post by: Snappy
No new  
Got Simpad Today-sync Or Wireless Don't Work!  * 12
Using the 3.0 HPC 2000...
19 tombraider 5,276 26th June 2005 - 09:41 AM
Last post by: guylhem
No New Posts  
9 osx4zaurus 2,712 25th June 2005 - 07:43 AM
Last post by: albertr
No New Posts  
0 misterpib 1,016 24th June 2005 - 12:13 PM
Last post by: misterpib
No New Posts  
8 osx4zaurus 2,681 24th June 2005 - 11:23 AM
Last post by: guylhem
No New Posts  
2 Mark H 1,485 24th June 2005 - 09:19 AM
Last post by: Mark H
5 Pages V  « < 2 3 4 5 > Start new topic
8 User(s) are browsing this forum (8 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 21st April 2018 - 06:02 AM