OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

13 Pages V   1 2 3 > »  Start new topic
> 5x00 General discussions
    Topic Title Replies Topic Starter Views Last Action
No new Pinned
17 kb7sqi 12,493 24th September 2007 - 04:02 PM
Last post by: pengunassasin
Forum Topics
No New Posts  
1 sakura1998 2,012 3rd March 2011 - 09:49 AM
Last post by: Alex Krenvalk
No New Posts  
3 teh.sean 4,814 6th November 2010 - 10:51 AM
Last post by: brownb2
No New Posts  
1 tzadikem 1,718 9th June 2010 - 10:45 AM
Last post by: xamindar
No New Posts  
3 Zepp 1,889 5th June 2010 - 08:34 AM
Last post by: RX Shorty
No New Posts  
4 Fraggy 2,350 19th February 2010 - 10:09 AM
Last post by: Fraggy
No New Posts  
Need A Complete System For My Nearly Broken Collie
can someone post/point me to a working rootfs for sl-5500G?
0 catt0 1,726 14th February 2010 - 06:00 AM
Last post by: catt0
No New Posts  
0 baptista 1,997 1st January 2010 - 09:09 AM
Last post by: baptista
No New Posts  
2 mlewis 2,373 31st July 2009 - 05:14 AM
Last post by: mlewis
No New Posts  
Kismet And...
and awk
0 Lisztfr 1,723 19th July 2009 - 04:38 AM
Last post by: Lisztfr
No New Posts  
Installing Ti85 Emulator.
Can anyone help me remember how to do this?
0 drewsdad 1,763 13th July 2009 - 04:40 AM
Last post by: drewsdad
No New Posts  
Unable To Play Video On Poodle
No setting is working
0 Lisztfr 1,979 6th July 2009 - 08:38 AM
Last post by: Lisztfr
No New Posts  
How To Play Video On Poodle ?
with pxa250 cpu ?
8 Lisztfr 3,493 4th July 2009 - 09:46 AM
Last post by: Lisztfr
No New Posts  
Watapon Test
not suitable for me...
5 Lisztfr 2,672 18th June 2009 - 10:32 AM
Last post by: Lisztfr
No New Posts  
1 Lisztfr 2,115 3rd June 2009 - 02:02 PM
Last post by: Lisztfr
No new  
62 EzerchE 29,391 24th May 2009 - 06:04 AM
Last post by: Lisztfr
No New Posts  
4 jackschmidt 2,824 10th February 2009 - 08:50 PM
Last post by: jackschmidt
No New Posts  
3 paulo 2,312 10th December 2008 - 09:01 PM
Last post by: sdjf
No New Posts
2 Johny1900 2,461 5th November 2008 - 08:14 AM
Last post by: sdjf
No New Posts  
Custom Roms
Anyone built any custom ROM images for the collie?
0 irnbrukid 1,874 27th September 2008 - 11:41 AM
Last post by: irnbrukid
No New Posts  
3 simpletech 3,128 15th September 2008 - 05:32 AM
Last post by: sdjf
No New Posts  
Virtual Keyboard On Collie
how do i enter multi-keys like ctrl-c?
9 sdjf 4,534 14th July 2008 - 04:43 PM
Last post by: sdjf
No New Posts  
2 stefb 3,131 17th June 2008 - 03:04 AM
Last post by: stefb
No New Posts  
3 msjones 2,990 24th May 2008 - 11:16 AM
Last post by: 7_feet_up
No New Posts  
0 mlewis 1,966 13th May 2008 - 10:28 AM
Last post by: mlewis
No New Posts
5000 Won't Install New Os
Stuck in diag mode
7 ZuluWhiskeyFox 4,274 13th April 2008 - 08:54 PM
Last post by: sdjf
No New Posts  
Historic Perspective On Sharp Roms
Details of Sharp ROMs over the years
2 Tallis-Zed 2,972 13th April 2008 - 08:46 PM
Last post by: sdjf
No New Posts  
5 Hellmark 4,241 30th March 2008 - 05:00 AM
Last post by: jocasmi
No New Posts  
Sl-5600. Which Os For Wpa-psk/tkip
newbiew questions for SL-5600
3 phisch 3,589 21st March 2008 - 08:06 AM
Last post by: Capn_Fish
No New Posts  
Topic has attachmentsDebian Xqt/pwstation On Collie Revisited
...and also on sl-5600 and sl-6000
3 jocasmi 3,335 5th March 2008 - 11:51 AM
Last post by: DSiGn3r
No New Posts  
Openzaurus On Sd Card?
I can't get altboot to install OZ onto my SD card
0 Paperclip 2,058 25th January 2008 - 02:57 AM
Last post by: Paperclip
No New Posts  
Flite In Collie?
Can't get text-to-speech program working
13 doug-taylor 4,368 10th November 2007 - 10:00 PM
Last post by: sdjf
No new  
I'm Obsolete  * 12
the future of sl5500
24 charlie 10,628 7th November 2007 - 04:03 AM
Last post by: Hrw
No new  
Has Anyone Loaded Qtopia 2.1.2?  * 12
I just flashed it.
17 harvell 9,710 23rd September 2007 - 07:08 AM
Last post by: pengunassasin
No New Posts  
Suspend Not Working In Oz
Holding 'Cancel' Freezes my Z
4 jdralphs 3,273 16th September 2007 - 11:59 AM
Last post by: psion_mf
No New Posts  
1 ducttape 2,494 19th August 2007 - 09:22 PM
Last post by: ME-tan
No New Posts  
Ze Player
oonce oonce oonce
6 ME-tan 3,662 15th August 2007 - 04:01 PM
Last post by: sdjf
No New Posts  
Hybrid Roms On The Collie
Tips, tricks of installing
7 chrisl 4,354 13th August 2007 - 07:33 PM
Last post by: chrisl
No New Posts  
5600 Pc Sync Questions
Question on possible platforms
2 jackschmidt 2,782 2nd August 2007 - 03:00 PM
Last post by: jackschmidt
No New Posts  
Compiliing Drivers
How do I do it
7 flowersrj 4,013 2nd August 2007 - 12:12 AM
Last post by: Meanie
No New Posts  
Angstrom On Collie
How to install
9 sjaglin 8,610 26th July 2007 - 11:21 PM
Last post by: koen
No New Posts  
Serial Cable
to use for serial console
3 louigi600 2,957 20th July 2007 - 04:11 AM
Last post by: louigi600
No New Posts
2 ZuluWhiskeyFox 3,098 17th July 2007 - 07:06 PM
Last post by: ZuluWhiskeyFox
No New Posts  
1 jocasmi 2,538 16th July 2007 - 06:31 PM
Last post by: Capn_Fish
No New Posts  
1 freizugheit 2,731 13th July 2007 - 02:12 PM
Last post by: jocasmi
No New Posts  
8 jocasmi 4,357 1st July 2007 - 04:38 PM
Last post by: chrisl
No New Posts  
Pointercal File
contents of this file
2 Cy1clown 5,120 28th June 2007 - 05:38 AM
Last post by: howdouknow
No New Posts  
5 tinfoil 3,079 13th June 2007 - 02:05 PM
Last post by: sdjf
No New Posts  
Flashing 5500
new system
1 dodge1 2,559 24th May 2007 - 05:24 PM
Last post by: chrisl
No New Posts  
1 BjoKa 2,564 16th May 2007 - 01:50 PM
Last post by: tux
13 Pages V   1 2 3 > »  Start new topic
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 29th July 2015 - 10:08 PM