OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio

IPB

Welcome Guest ( Log In | Register )

5 Pages V  « < 2 3 4 5 > Start new topic
> Cxx0 Hardware
    Topic Title Replies Topic Starter Views Last Action
No New Posts  
4 Xumbi 1,634 9th October 2004 - 04:53 AM
Last post by: lardman
No New Posts  
6 ContinentalOp 3,609 1st October 2004 - 09:01 PM
Last post by: dsavard
No New Posts  
Serial Port Pinout needed 4 project
Has anyone tried a serial mouse?
7 omega 2,921 1st October 2004 - 06:26 AM
Last post by: akpoff
No New Posts  
4 shinoSetsuna 2,824 29th September 2004 - 10:12 PM
Last post by: shinoSetsuna
No new  
21 bb 4,631 28th September 2004 - 05:50 PM
Last post by: datajerk
No New Posts  
1 uczmeg 1,005 25th September 2004 - 04:10 PM
Last post by: uczmeg
No New Posts  
DIY RAM upgrade on C700
soldering iron job
10 edwinbradford 1,892 23rd September 2004 - 02:11 PM
Last post by: edwinbradford
No New Posts  
2 shinoSetsuna 985 22nd September 2004 - 06:47 PM
Last post by: shinoSetsuna
No New Posts  
12 qx773 2,457 18th September 2004 - 11:30 AM
Last post by: edwinbradford
No New Posts  
Ambicom WL100C
My wifi card stopped working
1 jettie1767 883 15th September 2004 - 04:42 AM
Last post by: jettie1767
No New Posts  
Battery won't charge
After 5 min charge LED starts blinking
6 cortez 1,671 12th September 2004 - 11:03 AM
Last post by: Zuber
No New Posts  
1 mickin 859 31st August 2004 - 05:05 AM
Last post by: ltrm
No New Posts  
56k Modem problems
CF card type serial device is busy
1 waterzap 829 24th August 2004 - 02:05 AM
Last post by: Ling
No New Posts  
5600 and C750 battery
Will the 5600 battery work on the C750?
3 waterzap 1,153 23rd August 2004 - 08:08 PM
Last post by: waterzap
No New Posts  
4 mr596 1,849 22nd August 2004 - 01:05 PM
Last post by: mr596
No New Posts  
6 jchung 2,027 19th August 2004 - 06:40 PM
Last post by: jchung
No New Posts  
12 qx773 2,774 15th August 2004 - 03:07 AM
Last post by: vanstrien
No New Posts  
I/O errors
bad internal flash?
3 Luke-Jr2 1,031 12th August 2004 - 12:20 AM
Last post by: waalkman
No New Posts
Getting an 760 repaired
NAND flash too many errors
1 speculatrix 806 29th July 2004 - 02:14 PM
Last post by: TheHeretic
No New Posts
3 Saurus 1,195 22nd July 2004 - 11:05 PM
Last post by: Saurus
No new  
20 padishah_emperor 2,811 13th July 2004 - 07:13 AM
Last post by: coolass
No New Posts  
2 Magellan 1,372 5th July 2004 - 07:14 AM
Last post by: Magellan
No new votes  
14 mr596 2,092 2nd July 2004 - 07:21 AM
Last post by: ScottYelich
No New Posts  
Voltage issues
Do The zaurus power adapter EA-72 works
1 jgalindo 874 30th June 2004 - 08:07 AM
Last post by: jgalindo
No New Posts  
1 omega 1,018 29th June 2004 - 11:44 AM
Last post by: amrein
No New Posts  
1 pdwifi 1,069 25th June 2004 - 09:27 PM
Last post by: zxerx
No New Posts  
13 ultra-hp 2,019 20th June 2004 - 03:33 PM
Last post by: yodabob
No New Posts  
4 Foxdie 1,293 16th June 2004 - 11:28 AM
Last post by: Jean
No New Posts  
7 kuijer001 1,365 9th June 2004 - 09:09 PM
Last post by: Miami_Bob
No New Posts  
5 mr596 1,298 7th June 2004 - 01:37 PM
Last post by: Zuber
No new  
17 Harper 2,496 1st June 2004 - 09:42 AM
Last post by: Harper
No New Posts  
3 vishnja 1,922 15th May 2004 - 01:47 PM
Last post by: Miami_Bob
No New Posts  
1 rcm 1,054 9th May 2004 - 02:27 AM
Last post by: Zuber
No New Posts  
2 usagi4 1,096 6th May 2004 - 07:04 AM
Last post by: Stubear
No New Posts  
0 Miami_Bob 728 5th May 2004 - 01:39 PM
Last post by: Miami_Bob
No New Posts  
2 lbotez 1,609 26th April 2004 - 07:00 PM
Last post by: over0
No New Posts  
9 HennaOjisan 2,460 24th April 2004 - 08:35 AM
Last post by: riki_nakamura
No new  
25 Joshp 3,435 21st April 2004 - 08:39 PM
Last post by: PDAgal
No New Posts  
8 zmike 1,739 21st April 2004 - 07:42 AM
Last post by: Talyinka
No New Posts  
12 scoutme 1,828 21st April 2004 - 06:33 AM
Last post by: maslovsky
No New Posts  
4 bb 1,286 7th April 2004 - 10:28 PM
Last post by: yodabob
No New Posts  
6 ulf1 1,506 7th April 2004 - 07:05 PM
Last post by: Ian
No New Posts  
9 lbotez 1,908 7th April 2004 - 06:22 PM
Last post by: yodabob
No New Posts  
3 cterry 1,562 7th April 2004 - 06:09 PM
Last post by: yodabob
No New Posts  
3 .mau. 2,715 7th April 2004 - 02:50 AM
Last post by: .mau.
No New Posts  
0 Ansel_Tk1 1,023 29th March 2004 - 07:46 AM
Last post by: Ansel_Tk1
No New Posts  
1 mithro 816 13th March 2004 - 08:57 AM
Last post by: Anonymous
No New Posts  
13 darkeye 2,187 13th March 2004 - 07:06 AM
Last post by: mithro
Closed  
1 tobias 943 11th March 2004 - 04:27 AM
Last post by: Foxdie
No New Posts  
1 qx773 983 8th March 2004 - 07:04 PM
Last post by: qx773
5 Pages V  « < 2 3 4 5 > Start new topic
4 User(s) are browsing this forum (4 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 24th February 2018 - 02:33 AM