OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

7 Pages V   1 2 3 > »  Start new topic
> Site Suggestions, Requests, and Updates
    Topic Title Replies Topic Starter Views Last Action
No new Pinned
73 offroadgeek 30,960 17th December 2009 - 10:34 AM
Last post by: ArchiMark
No New Posts Pinned
0 Taim 2,469 21st November 2003 - 08:57 PM
Last post by: Taim
Forum Topics
No New Posts  
0 Jon_J 5,140 8th January 2014 - 09:26 AM
Last post by: Jon_J
No New Posts  
11 dougeeebear 6,960 14th September 2013 - 01:37 PM
Last post by: tux
No New Posts  
1 jcabrer 3,089 11th March 2011 - 12:02 PM
Last post by: tux
Moved  
-- offroadgeek -- 10th April 2010 - 04:51 PM
Last post by: ptoki
No New Posts  
2 uriahgreer 2,136 10th April 2010 - 06:03 AM
Last post by: Frederic Bergeron
No New Posts  
8 koan 2,965 28th December 2009 - 10:27 AM
Last post by: InSearchOf
No New Posts  
0 lennart 1,532 18th September 2009 - 09:46 PM
Last post by: lennart
No New Posts  
6 littlez 6,096 28th April 2009 - 05:50 AM
Last post by: Chero
No New Posts  
9 qwomack 4,779 3rd October 2008 - 08:11 PM
Last post by: Meyer
No New Posts  
1 Kaptain Piper 2,471 12th August 2008 - 11:37 PM
Last post by: pelrun
No New Posts  
Change File Upload System?
To make it work better with the Zaurus
2 Capn_Fish 2,832 17th July 2008 - 08:00 PM
Last post by: Capn_Fish
No New Posts  
Openzaurus Forum Change To Angstrom
since that's the name of the project
2 AeroSigma 2,931 6th July 2008 - 08:35 AM
Last post by: sdjf
No New Posts  
10 dougeeebear 4,616 9th June 2008 - 04:52 AM
Last post by: dz
No New Posts  
Help For Newbies And Old Forum Links That Give 404
And old forum links found with search engines
7 Jon_J 4,078 12th May 2008 - 07:34 AM
Last post by: Jon_J
Closed
1 cortez 2,699 7th May 2008 - 09:05 AM
Last post by: speculatrix
No New Posts  
Attachment Function Again
Can the forum enable .bz2 upload?
4 ZDevil 3,821 16th April 2008 - 01:16 PM
Last post by: ZDevil
Moved  
Moved: Asus Eee Pc?
..support?
-- dz -- 1st March 2008 - 03:33 AM
Last post by: ZDevil
No New Posts
3 HoloVector 4,895 24th February 2008 - 07:33 PM
Last post by: HoloVector
No New Posts
0 tux 2,583 12th December 2007 - 02:09 AM
Last post by: tux
No New Posts  
1 cptpike 2,363 26th November 2007 - 04:17 PM
Last post by: Drake01
No new
Spammers At The Forum?  * 12
new members:- posting spam?
15 tux 6,628 20th November 2007 - 03:03 PM
Last post by: speculatrix
No New Posts  
2 ZDevil 2,547 6th November 2007 - 12:42 PM
Last post by: ZDevil
No New Posts  
Attachments In The Posts Are Gone?
download links all broken
13 ZDevil 4,632 30th October 2007 - 01:59 PM
Last post by: ZDevil
No New Posts  
1 ZDevil 1,990 27th October 2007 - 01:47 PM
Last post by: ZDevil
No New Posts  
3 tux 3,055 16th October 2007 - 03:14 PM
Last post by: dz
No New Posts  
0 Capn_Fish 1,822 14th October 2007 - 08:10 AM
Last post by: Capn_Fish
No New Posts  
Topic has attachmentsAttachment File Extensions
how about more formats?
4 ZDevil 2,904 11th October 2007 - 10:21 AM
Last post by: ZDevil
No New Posts  
8 Meyer 4,357 27th September 2007 - 07:12 PM
Last post by: dz
No new  
28 sdjf 10,294 27th September 2007 - 02:31 PM
Last post by: tux
No New Posts  
New "rom" Forum
about debian eabi or armel ?
8 Chero 4,198 27th September 2007 - 02:28 PM
Last post by: tux
No New Posts  
1 wuurp 2,606 4th September 2007 - 01:11 PM
Last post by: speculatrix
No New Posts  
Request: Add Openmoko/neo1973 Subforum
devices become available soon
5 dhns 3,553 26th July 2007 - 02:22 PM
Last post by: speculatrix
No new  
73 Ling 25,788 16th July 2007 - 09:21 PM
Last post by: tux
No new  
Site Is Broke  * 12
please fix index.php
18 Meanie 9,170 17th May 2007 - 12:56 AM
Last post by: tux
No New Posts  
Trouble Posting To Oesf Wikki
does not let me login/changes my id
0 sdjf 2,144 8th April 2007 - 06:01 AM
Last post by: sdjf
No New Posts  
Topic has attachmentsStrange Numbers When Reading Posts.
click small white box in multipage post
0 Jon_J 1,926 4th April 2007 - 08:07 AM
Last post by: Jon_J
No New Posts  
1 SerpicoUK 2,088 3rd April 2007 - 02:25 PM
Last post by: Meanie
No New Posts  
Is It Just Me
or is the site slower?
6 Meanie 3,438 6th March 2007 - 02:25 PM
Last post by: speculatrix
No New Posts  
7 Ling 4,585 4th March 2007 - 05:31 PM
Last post by: Ling
No new  
Static Site Snapshot/mirror  * 12
for storing on the Z
20 speculatrix 8,948 22nd February 2007 - 11:22 PM
Last post by: speculatrix
No New Posts  
2 Jon_J 3,188 6th February 2007 - 12:46 PM
Last post by: brashley46
No New Posts  
6 Jon_J 4,152 6th February 2007 - 04:51 AM
Last post by: Meanie
No New Posts  
Change Nokia N770 Forum
to Nokia Tablet Forum
6 speculatrix 4,009 1st February 2007 - 04:58 PM
Last post by: dz
No New Posts  
13 chyang 5,565 21st January 2007 - 03:59 AM
Last post by: DaemonsGR
No New Posts  
2 speculatrix 2,597 20th January 2007 - 03:44 PM
Last post by: speculatrix
No New Posts  
Links In Wiki Get Error
Is this just me???
3 harvell 3,291 19th January 2007 - 10:15 AM
Last post by: harvell
No New Posts  
Oesf Main Page Is Fubar'd
Wiki is off line
2 HoloVector 2,409 19th January 2007 - 04:45 AM
Last post by: HoloVector
No New Posts  
0 sdjf 2,392 15th January 2007 - 06:41 AM
Last post by: sdjf
7 Pages V   1 2 3 > »  Start new topic
1 User(s) are browsing this forum (1 Guests and 0 Anonymous Users)
0 Members:

New Posts  New Replies
No New Posts  No New Replies
Hot topic  Hot Topic (New)
No new  Hot Topic (No New) 
Poll  Poll (New)
No new votes  Poll (No New)
Closed  Locked Topic
Moved  Moved Topic
 



Remember these options

RSS Lo-Fi Version Time is now: 4th August 2015 - 01:58 PM