OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

13 Pages V  < 1 2 3 4 5 > »   
Closed TopicStart new topic
> Kde-pim/pi 2.0.16 Release, Hammer at it and report!
eji
post Jan 20 2005, 03:05 AM
Post #31





Group: Members
Posts: 233
Joined: 29-November 04
From: Germany
Member No.: 5,659



The first thing I checked and confirmed is that the KO/Pi alarm applet is still buggy in .19. It causes the Z to reboot when waking from a suspended state or when uninstalling.

I had it installed to the CF card. Is this what's causing the odd behavior?

Everything else looks okay so far.

Thanks for the rapid updates!
Go to the top of the page
 
+Quote Post
raybert
post Jan 20 2005, 12:32 PM
Post #32





Group: Members
Posts: 233
Joined: 2-December 03
From: Boston, MA
Member No.: 1,029



One minor bug to report:

When I installed .19, KA/pi deleted some of my filters. I re-created them and all seems fine. I don't see any other changes to the data.

~ray
Go to the top of the page
 
+Quote Post
ev1l
post Jan 20 2005, 03:47 PM
Post #33





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



QUOTE(eji @ Jan 20 2005, 03:05 AM)
The first thing I checked and confirmed is that the KO/Pi alarm applet is still buggy in .19. It causes the Z to reboot when waking from a suspended state or when uninstalling.

I think the applet causes the reboot on uninstall so it can remove itself from the tray. Zautrix can probably clarify, but it doesn't cause reboots when installed from a console.
What exactly causes the reboot on suspend? Edit: I still have .17, me silly. I'll test again with .19
I just sent Z my data and rc files so he can figure out what caused some of the stranger bugs I noticed.
Go to the top of the page
 
+Quote Post
jesizmi
post Jan 21 2005, 07:47 AM
Post #34





Group: Members
Posts: 66
Joined: 23-July 04
From: Germany, N53.6072 ; E10.1464
Member No.: 4,077



Hi all,
I've just installed .19 and am greatly pleased as with every version before.
Only thing i noticed is, in KA/PI the jump bar won't display all letters, even though there are matching entries.
I must confess thogh, that i don't know whether it's specific to .19 since i hadn't activated the jump bar before.
Oh, and neither KA/PI nor KO/PI are installable on card, xept from the command line.
Great work and i'm eagerly awaiting 2.0 biggrin.gif
Keep the good work going - THX

Greetz j.
Go to the top of the page
 
+Quote Post
lareya
post Jan 21 2005, 02:51 PM
Post #35





Group: Members
Posts: 150
Joined: 2-May 04
From: Northern California, USA
Member No.: 3,115



Hi,
I was able to install all apps to my SD card. I had a problem w/ pwmanager, but when I tried it again, it accepted it and put it in the SD card. (Kde-pim/pi 1.9.18)

Lareya
Go to the top of the page
 
+Quote Post
zautrix
post Jan 25 2005, 10:47 PM
Post #36





Group: Members
Posts: 437
Joined: 3-February 04
From: N54°22.5' E10°08.2'
Member No.: 1,678



And another one ...

Now a version working on Windows 98/Me is available as well.

********** VERSION 1.9.20 ************


KO/Pi:
Added for the "dislplay one day" agenda mode
info in the caption and in the day lables:
Now it is displayed, if the selected day is from "day before yesterday"
to "day after tomorrow".
Made it possible to delete a Todo, which has sub-todos.
Fixed two small problems in the todo view.
Added missing German translation for filter edit and print dialog.
Made search dialog closeable by cancel key.

Made it possible to select in the date picker the (ligt grey )
dates of the prev./next month with the mouse.

OM/Pi:
"Delete mail" icon in main window now deletes all selected mails.
Fixed the problem, that the state flag of imap mails was ignored.
Now mails with "FLAG_SEEN" on the imap server get no icon in the list view
to indecate that they are already seen.
Fixed the problem that the body of some mails was not displayed in the
mail viewer when fetching them from the imap server directly to read them.
Made it (configurable) possible to show the "To:" field in the list view.
Added to the mail viewer the option "View Source" to make it possible to see the raw mail data.
Added a "Download Mail" button to the mail viewer to quickly download the viewed mail to the
local storage folder (specified in account settings) of the account of the mail.
Removed some memory leaks in OM/Pi.





You can find the general release notes here:

http://www.pi-sync.net/phpBB2/viewtopic.php?t=72

You can find the complete changelog here:

http://www.pi-sync.net/phpBB2/viewtopic.php?t=73

You can download the latest version here:

http://sourceforge.net/project/showfiles.p...ckage_id=112604
_________________
Go to the top of the page
 
+Quote Post
eji
post Jan 26 2005, 12:12 AM
Post #37





Group: Members
Posts: 233
Joined: 29-November 04
From: Germany
Member No.: 5,659



As of .19, I still wasn't able to connect to an IMAP server using OM/Pi. I can send and recieve to this same host in Qtopia mail, but not OM/Pi, which is what leads me to believe it's not a server-side glitch but a bug in the app. POP3 is fine.

I'm still leaning about Linux, so I'll see if I can find a log file that might give me a bit more info to pass on. Just wanted to highlight the problem and see if there's a fix.
Go to the top of the page
 
+Quote Post
zautrix
post Jan 26 2005, 01:09 AM
Post #38





Group: Members
Posts: 437
Joined: 3-February 04
From: N54°22.5' E10°08.2'
Member No.: 1,678



QUOTE(eji @ Jan 26 2005, 09:12 AM)
As of .19, I still wasn't able to connect to an IMAP server using OM/Pi. I can send and recieve to this same host in Qtopia mail, but not OM/Pi, which is what leads me to believe it's not a server-side glitch but a bug in the app. POP3 is fine.

I'm still leaning about Linux, so I'll see if I can find a log file that might give me a bit more info to pass on. Just wanted to highlight the problem and see if there's a fix.
*


What particular server is it?

imap.we.de?

z.
Go to the top of the page
 
+Quote Post
ev1l
post Jan 26 2005, 05:15 AM
Post #39





Group: Members
Posts: 608
Joined: 21-June 04
From: The Netherlands
Member No.: 3,774



I vil test zee niew releasse, yah!
Edit: seriously: the todo context-menu bugs seem to be gone (hurray!).
I'm going to give it a more thourough spin tonight.
zautrix, do you want me to post a buglist like I did for the previous versions. The bugfixes from the changelog are working fine, and I'm almost done re-going through the bugs I had before.
I really, really like month view now. I didn't even notice you improved it because I wasn't using it anymore, but now it's a good feature smile.gif
I've posted all the RFE you asked for on SF.net, and am compiling an updated temporary buglist
Go to the top of the page
 
+Quote Post
eji
post Jan 27 2005, 12:51 AM
Post #40





Group: Members
Posts: 233
Joined: 29-November 04
From: Germany
Member No.: 5,659



QUOTE(zautrix @ Jan 26 2005, 09:09 AM)
What particular server is it?

imap.we.de?

z.
*


No, it's .Mac (mail.mac.com). The servers had been down for maintenance earlier in the week, but it's working fine in Qtopia.
Go to the top of the page
 
+Quote Post
jesizmi
post Jan 27 2005, 01:41 AM
Post #41





Group: Members
Posts: 66
Joined: 23-July 04
From: Germany, N53.6072 ; E10.1464
Member No.: 4,077



Hi,
some remarks concerning the .20 version.
the installing via graphical installer doesn't work with sd. Oddly enough, the tool pretends, that the installation was succesfull, but the links aren't present and consequently the apps aren't available.
This does not occur though, when installation is made by cmd-line, so i think i'll stick to that.

Now for the apps themselves:
KO/PI: nothing to complain so far, exept for a missing feature (added in sourceforge wishlist) sometimes i need to export a single event as icalendar by means of ordinary filetransfer (not IR).

KA/PI: the jump bar is still buggy (only mine?) some letters are missing whereas others appear multiple in different places. I quit using it.

PWM/PI: seems to be grown up since i used it last time (1.9.3). I think, i could get used to it now.

that's all for now.

greetz, j.
Go to the top of the page
 
+Quote Post
zautrix
post Jan 27 2005, 02:31 AM
Post #42





Group: Members
Posts: 437
Joined: 3-February 04
From: N54°22.5' E10°08.2'
Member No.: 1,678



QUOTE(jesizmi @ Jan 27 2005, 10:41 AM)
Now for the apps themselves:
KO/PI: nothing to complain so far, exept for a missing feature (added in sourceforge wishlist) sometimes i need to export a single event as icalendar by means of ordinary filetransfer (not IR).

Listview -> save selected
QUOTE
KA/PI: the jump bar is still buggy (only mine?) some letters are missing whereas others appear multiple in different places. I quit using it.


Yeah, that problem is difficult to solve, because the space is missing on the PDA ...

Thx for your feedback,

z.
Go to the top of the page
 
+Quote Post
eji
post Jan 27 2005, 03:20 AM
Post #43





Group: Members
Posts: 233
Joined: 29-November 04
From: Germany
Member No.: 5,659



Is there any way KO/Pi could run from separate files as "resources" like KA/Pi?

To put that in (hopefully) clearer terms, what I'd like to do is copy my individual .ics files straight from my iBook to my Z preiodically and have KO/Pi run from them as "resources" at startup. That would make syncing a cinch instead of worrying about deleted entries and so on.
Go to the top of the page
 
+Quote Post
wowo123
post Jan 27 2005, 05:06 AM
Post #44





Group: Members
Posts: 81
Joined: 7-August 04
From: Germany
Member No.: 4,222



Hi,
can anybody tell me where to get the qt-mt334.dll I need for the counterpart on my XP-desktop? (Last version needed qt-mt331.dll!)

Thx in advance.

wowo123
Go to the top of the page
 
+Quote Post
zautrix
post Jan 27 2005, 05:10 AM
Post #45





Group: Members
Posts: 437
Joined: 3-February 04
From: N54°22.5' E10°08.2'
Member No.: 1,678



QUOTE(wowo123 @ Jan 27 2005, 02:06 PM)
Hi,
can anybody tell me where to get the qt-mt334.dll I need for the counterpart on my XP-desktop? (Last version needed qt-mt331.dll!)

Thx in advance.

wowo123
*


http://prdownloads.sourceforge.net/kdepimp...ll.zip?download
Go to the top of the page
 
+Quote Post

13 Pages V  < 1 2 3 4 5 > » 
Closed TopicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th December 2014 - 07:01 PM