OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Forums Upgrade And Move Complete
offroadgeek
post Jan 16 2005, 02:30 AM
Post #1





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



Whew! The forums upgrade and move are complete... if you're reading this, then you obviously notice some changes....

The zaurususergroup.org has been updated (mostly just changed links to point to the right places) ... I changed the zaurususergroup.com site to redirect to zaurususergroup.org.

Poke around and check out some of the cool features in the forums. I particularly like the quick keyword search box at the bottom of each page, as well as the Lo-Fi Version

Enjoy, and as usual... please give us your feedback (the good and the bad).

offroadgeek
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Laze
post Jan 16 2005, 03:53 AM
Post #2





Group: Members
Posts: 704
Joined: 9-October 03
From: Denmark
Member No.: 20



Very nice with new forums - although i thinks its a bit slower than on the old server or maybe its just me?

Some users avartars are missing - like your own. and the title icon in blue topbar http://www.oesf.org/forums/style_images/1/tile_bars.gif is missing
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 16 2005, 04:14 PM
Post #3





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE(Laze @ Jan 16 2005, 03:53 AM)
Some users avartars are missing - like your own. and the title icon in blue topbar http://www.oesf.org/forums/style_images/1/tile_bars.gif is missing
*

the avatars are back now.. if anyone's avatar is not showing, just go into your control panel to reselect it. For some reason they moved the avatar directory path.

QUOTE(ev1|)
Maybe make the fast reply frame permanently open.

Then there would be more that would need to be loaded on each page, and besides... it takes a single click to open the fast reply frame and it's very quick.

QUOTE(ev1|)
I'm really not a big fan of IPB, i think PunBB is quite a bit better.
An example subforum is there
And thread view: there

I'm not seeing how that's a better forum... also, that's a bad example of a subforum. Actually, that's a forum, not a subforum. If there was a forum under PunBB.org News, then that would be a subforum. It looks like forums.punbb.org doesn't actually have any subforums.

The difficulty we have is that the Regional User Group forums are many. I'm trying to see if I can hide the subforum listing, so it only shows the region, then have it show the subforums when you click into a region.

We also have the option of getting rid of the Regional User Groups completely. They are not very active, and there are quite a few.

QUOTE(ev1|)
The reply buttons etc do not appear until you are logged in. We use PunBB on another board, and it's very lean.

I think you mean that it has a lean skin/theme. I'm looking for a leaner skin for our forums, but haven't found one yet (haven't look too hard either). A feature rich forum doesn't have to be busy... it's all in the theme as to what is displayed.

QUOTE(ev1|)
The Lo-Fi version is a brilliant idea. The only thing it's missing is a way to view whether topics you visited have been updated since you last visit.

I agree... I'll submit a feature request on this.

QUOTE(dougeeebear)
Could the Lo-Fi Version link be put at the top of the page, so I wouldn't have to scroll all the way to the bottom with my SL-5500 to click on it?

Yes, I will add that as soon as I can. You can also just bookmark the lo-fi link... that would be even faster for you!

QUOTE(pgas)
Don't you fear that the www.zaurususergroup.org page will get no more hit?

Not nearly as many as it use to! smile.gif The zug site is specific to the Zaurus, and we needed to move the forums to a device agnostic domain/locale.

QUOTE(pgas)
Maybe you should move the annoucement forum a bit up?

It's not worth moving the whole announcement forum up since the most recent announcement is always at the top of the forums under "OE Forums latest new: /title of announcement topic/

QUOTE(tumnus)
- zaurususergroup.com returns a DNS error for me (but the DNS update might not have trickled down to my ISP yet)
- The wikimedia stuff at oesf.org is incredibly slow. In fact it takes about 10 minutes to load the front page. Edit: Now it's better. About the same as the forums
- The forums in general are slow to respond. This isn't a download speed issue, once it responds, it is quick to download. Typically it's taking ~10-20 seconds to respond, which makes browsing a bit painful. Posting is worse and I'm getting a lost connection to the MySQL database occasionally too
- My avatar was missing so I tried to upload it, but got at error (don't know what the error was, it just said there was an error)
- File attachments to posts seem to have gone missing. I was attaching alpha ipks to some posts and clicking on them now results in the error "Sorry, some required files are missing, if you intended to view a topic, it's possible that it's been moved or deleted. Please go back and try again."

I don't have any speed issues with other websites. Is everything now being hosted by iBiblio?


I've fixed the zaurususergroup.com dns issue (oops)... now it redirects to .org correctly smile.gif

I've fixed the uploading of avatars issue, as well as copied all of the old avatars over.

I've fixed the uploading of attachements to posts...

The slowness is still a pain in the ass though... I haven't been able to figure out what's slowing things down. We've had the ELSI on the ibiblio servers for almost 2 months now, and it's been very responsive. Also, my test forums (prior to doing the move) on the ibiblio servers have been very responsive... with no mysql connect errors.

I've submitted a ticket with the ibiblio tech people to look into the issue. I don't think it's specific to our the oesf domain or mysql db. I've seen the ELSI site as well as groklaw be very slow today. It seems to come and go.

I do know that ibiblio is in the process of upgrading many of there servers, and one such upgrade will happen this next Tuesday. Supposedly there will be performance increases out of that as well.

Sorry for the troubles... I'll do everything I can to make sure it gets better.

QUOTE(dougeeebear)
Do you plan to make the old ZUG Downloads section available?
There are many files there that I don't think are available anywhere else, and they would be very valuable to many users including myself.

With the domain change, that kinda knocked that offine. I'll see if I can work on getting that back online, but only temporarily though. I want to get all of the files hosted in the ZUG downloads moved to the ELSI. That is where we will go for all our downloads/files.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st September 2014 - 04:14 PM