OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Finding Original Files, I think I overwrote original, don't know
post Jan 17 2005, 10:58 AM
Post #1

Group: Members
Posts: 10
Joined: 7-July 03
Member No.: 244

I have an 860. I purchased it from conics.net just a month ago, in December of 2004.
The first thing I did was install Bluetooth support for my Socket Rev G card, which worked beautifully. (thanks tumnus)
Then I tried to get a CF cell phone modem cable adaper working. (Socket DPC for kyocera 2325). I downloaded and installed a .tar.gz from iral.com which had a cs_serial.o file.

Now I think maybe that was the wrong thing to do. I don't know if this model had a cs_serial file to begin with or not. I looked at my sharp 6000, but it also had the Socket Rev G card, so I can't say for sure that it is stock.

Additionally, I suspect the cs_serial driver may be compiled straight into the kernel. If I reboot the device and put in the card, I get a message in syslog saying that if found /dev/ttyS03 a 16c950/954. When I do an lsmod, it doesn't show cs_serial. It does create a symlink from /dev/modem to /dev/ttyS03.

Can anybody help verify if the cs_serial is built in or not? And if it isn't can anybody verify if a 6000 or an 860 has a serial_cs as shipped?

Go to the top of the page
+Quote Post

Posts in this topic
mgrab   Finding Original Files   Jan 17 2005, 10:58 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 18th June 2018 - 07:43 AM