OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Vnc Viewer Crashes When Connecting To Os X, VNC problems connecting to OS X
ccrandal69
post Jan 18 2005, 09:17 PM
Post #1





Group: Members
Posts: 44
Joined: 16-October 04
Member No.: 5,045



Now I'm trying to do the opposite of what I was trying before (which, by the way, worked great when I used the VNC client from the official VNC site). I'm trying to VNC into my Powerbook using Keypebble.

My Zaurus is a C-760 and I'm running the Cacko Qtopia 1.21b ROM. The version of Keypebble I have is opie-keypebble 1.0.0. On my Powerbook, I'm using "Share My Desktop" (a wrapper for OSXvnc).

When I connect to my Powerbook, the display draws out and fills the screen. The moment it's finished drawing, the applications crashes and dies. I tried different settings (including the scale factor) and I get the same results.

Here's the settings I'm currently using with Keypebble:

Check for screen updates every: 1ms
Request 8-bit session: checked
Raise on bell: not checked
Request Shared Session: checked
Scale Factor: 1
Hextile encoding: greyed out
CoRRE encoding: greyed out
RRE encoding: greyed out
Copy rectangle encoding: checked

Does anyone know what could be causing the crash of keypebble?

Thanks
Curt
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd September 2014 - 04:20 PM