OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Please Help The New Guy :-), cannot install anything under cacko
Curious Aardvark
post Jan 29 2005, 06:19 PM
Post #1





Group: Members
Posts: 63
Joined: 29-January 05
From: england
Member No.: 6,345



Right first off I bought my c860 from japan-direct.com. Over £100 cheaper than shirtpocket and excellent service all round. Highly recommended.
I've had a zaurus 5500 for couple of years so fairly conversant with sharp based zaurus roms.
Looked at the convert to english routine for c860 and then looked at flash rom with cackoo routine and decided to wimp out and go straight for the rom flash. (and no I didn't backup original rom first - Hey I wanted to see it work in english :-)

Worked a treat, I hid the hancom crap icons and other stuff I didn't want. Right up till the point I wanted to install a decent text editor (entire 'justifiable' reason for getting 860 was keyboard for writing)
No joy. Either the installer tells me that 'it's sorry but something went wrong'. Or that there is an error in the ipk (not true). I've even tried the console and ipkg'ng manually but all it wants to do is ask me if I've updated (tried that too) and to look for stuff on the cacko feed (I'd love to but it won't install any of those either)
First time I Installed the rom I managed to get to the point where it would install to the sd card but not to flash memory.
Have looked at all other available roms tonight (pdaxrom is pretty amazing but hardcore linux and I just don't mix well, and tkc rom just sat on the sharp boot screen for 20 minutes and went nowhere) and ended up reflashing cacko and now can't even install to sd card !

Trawled these forums and have deleted /usr/lib/ipkg (might be wrong name but I did it right at the time) from my sd card.
have tried to do same from zaurus memory. But linux doesn't seem to have a proper 'deltree' command. rmdir just tells me that it can only remove empty folders (bit pointless, in my opinion :-) and there seem to be too many to do each bloody one individually.

I do like the look and feel of the rom (though what's with netfront and not being able to click on links ? I'll stick to opera :-) but having discovered that it's possible to do a nand-ram restore to sharp original (downloaded the file). I've got to say it's looking tempting. And I think the restore I got from a germen site has even been converted to english.

So is it me ? I'll be the first to admit that as an old msdos fan and still frequent user (yes really) I really don't like or can find the logic in the linux commands - is there a deltree equivalent or should I Be doing something entirely different ?

Please help - don't want to risk bricking my zaurus with nand-restore but unless I can install ipks I don't really see any other option :-(
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 12:58 AM