OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Loading Apps, Using ipkg
ianwj
post Feb 17 2005, 10:17 PM
Post #1





Group: Members
Posts: 10
Joined: 19-January 05
Member No.: 6,266



A newbie question... I have installed OZ on my SL5600 (poodle) and it works fine. However I need the other apps like, mail & MP3 player etc. I have downloaded opiemail package but I am struggling to understand how to get it all together from the command line. I loaded opie-mail_1.1.6-r2_arm.ipk onto my SD card and fired up the ipkg command. I got the following message:

root@poodle:/# ipkg install /mnt/card/packages/opie-mail_1.1.6-r2_arm.ipk
Installing opie-mail (1.1.6-r2) to root...
ERROR: Cannot satisfy the following dependencies for opie-mail:
oz-compat (>= 0.5) libmailwrapper1 (>= 1.1.6) libopiemm2-1 (>= 1.1.6)
An error ocurred, return value: 1.

What am I doing wrong here? What else do I need?

Thanks!
Go to the top of the page
 
+Quote Post

Posts in this topic
ianwj   Loading Apps   Feb 17 2005, 10:17 PM
bazmi   you will need to download the packages listed (oz-...   Feb 17 2005, 10:37 PM
ianwj   bazmi, thx for your comments. Your comment: > ...   Feb 17 2005, 11:02 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd November 2014 - 02:27 PM