OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Dev_img-1.5 : Block Device Required
post Mar 21 2005, 01:00 PM
Post #1

Group: Members
Posts: 37
Joined: 15-March 05
From: Toulouse / France
Member No.: 6,643

Still willing to compile natively on sl-5500, OZ-3.5.2 and OPEI-1.2 ! I haven't be successfull with using gcc-2.95; so I would like to test this dev_img-1.5 . But the begining is still puzzling : I flash a new rom to start from scratch, dl the dev_img-1.5 from :
When I run image_setup.sh script, I get :
mount: Mounting /...../dev_img-1.5 on /home/zaurus/develop failed: Block device required.
It did not had cramfs in the ipkg list so I installed it, but same error.
Something to do with fstab, cramfs, my file tree ?
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 1st December 2015 - 09:11 PM