OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> C860 Charging Problem (not Battery), weird voltage measured on the terminals
seva
post Mar 24 2005, 08:31 AM
Post #1





Group: Members
Posts: 22
Joined: 26-May 04
Member No.: 3,455



(This is going to sound like a lot of other posts, but read on for more details)

Recently I got my C-860 back from Sharp via Japan Direct, I wanted them to look at the CF port, which may or may not have had a problem, anyhow everything was working fine in regards to charging before that, but after I got it back I couldn't turn the Zaurus on.

I thought this was my battery, so I ordered a new one, Zaurus turned on. After the battery discharged it wouldn't charge anymore, that's when I started looking on the forums about other similiar sounding problems.

I know there are a lot of people reporting problems charging, and have often found odd solutions, like flashing the current state of the battery into the D+M Batt Voltage Adjust menu.

However, it seems like I have a hardware issue, I measured voltage across positive and negative terminals on a normal Zaurus C-860 (my friend's) and mine; here's what I got:

CODE
Normal Zaurus:
   Charge off: 0.4V (or something close to that)
   Charge on: 4.2V

My Zaurus:
   Charge off: 3.0V
   Charge on: 2.5V


What is going on here? Any suggestions? I don't really want to send it back to Japan, because last time it took 3 months?!

For the record, my new battery seems to be fine, when charged in my friend's Zaurus, I can use it just fine until it's drained.

Thanks for reading, as a bonus here's a picture of two C-860s side by side, click for a larger version:


P.S. I meant to post this in the hardware sub-forum, mods feel free to move.
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
mle
post Sep 12 2005, 11:10 AM
Post #2





Group: Members
Posts: 7
Joined: 7-September 05
From: Tampere/Turku Finland
Member No.: 8,057



Yes, you were right, charging fuse was burned. Main fuse was ok.

Now I gotta find 630mA fuse in 0603 case.smile.gif

Edit:
Seems that it's quite hard to find fuse from here in Finland. Farnell doesn't supply 630mA fuse in 0603 (1.6x08mm) case, digikey does, but minimum order is 5000 pieces. smile.gif

Wickman does manufacture those, so I sent email to them, waiting for reply. 0805 (2x.1.25mm) is little bit too big...
Go to the top of the page
 
+Quote Post

Posts in this topic
seva   C860 Charging Problem (not Battery)   Mar 24 2005, 08:31 AM
cgrieves   Seva did you ever have any luck getting your unit ...   May 19 2005, 08:49 AM
seva   QUOTE(cgrieves @ May 19 2005, 08:49 AM)Seva d...   May 19 2005, 08:51 AM
cgrieves   QUOTE(seva @ May 19 2005, 04:51 PM)QUOTE(cgri...   Jun 8 2005, 01:48 AM
tecks   What kind of power suppply do have? I've had a...   Jun 8 2005, 02:27 AM
omega   QUOTENormal Zaurus:   Charge off: 0.4V (or s...   Jun 8 2005, 02:48 AM
seva   QUOTE(omega @ Jun 8 2005, 02:48 AM)QUOTENorma...   Jun 8 2005, 08:15 AM
maslovsky   CODEMy Zaurus:   Charge off: 3.0V ...   Jun 8 2005, 02:56 PM
cgrieves   QUOTE(maslovsky @ Jun 8 2005, 10:56 PM)CODEMy...   Jun 22 2005, 04:23 AM
Boris   QUOTE(maslovsky @ Jun 9 2005, 04:56 AM)This i...   Jun 22 2005, 08:15 PM
maslovsky   Sorry for some delay - my rfiend only recently fou...   Jul 11 2005, 12:55 PM
edi800   Allright, cool - we are waiting :-)   Jul 12 2005, 12:56 AM
cgrieves   Bump! Don't want this thread to die!   Aug 4 2005, 06:55 AM
maslovsky   Sorry guys, the pictures will be avaiable soon. My...   Aug 4 2005, 12:11 PM
bethanyb   QUOTE(maslovsky @ Aug 4 2005, 12:11 PM)Sorry ...   Aug 11 2005, 05:16 PM
cgrieves   QUOTE(bethanyb @ Aug 12 2005, 01:16 AM)My c86...   Aug 19 2005, 06:13 AM
bethanyb   Thanks for replying. I wasn't able to get int...   Aug 22 2005, 09:22 PM
ThC   don't want this thread to die neither ^^ my c8...   Sep 7 2005, 07:59 AM
mle   Yeah, me neither... I have now played with my 860 ...   Sep 7 2005, 02:09 PM
maslovsky   OK, guys, sorry for some long delay, but here are ...   Sep 12 2005, 02:46 AM
dbowden   Maslovsky -- Thank you! That was excellent in...   Dec 14 2005, 10:18 AM
maslovsky   I'm glad it helped QUOTE(dbowden @ Dec ...   Dec 15 2005, 04:14 AM
seva   Thanks to everyone involved, in particular to masl...   Jan 17 2006, 03:33 AM
edi800   QUOTE(seva @ Jan 17 2006, 12:33 PM)Also, the ...   Jan 17 2006, 03:55 AM
mle   Yes, you were right, charging fuse was burned. Mai...   Sep 12 2005, 11:10 AM
mle   maslovsky: Could you do me a favour and ask your f...   Sep 12 2005, 11:57 PM
maslovsky   QUOTE(mle @ Sep 13 2005, 10:57 AM)maslovsky: ...   Sep 13 2005, 01:07 AM
mle   QUOTE(maslovsky @ Sep 13 2005, 11:07 AM)We to...   Sep 13 2005, 01:43 AM
cgrieves   Wow, thanks Maslovsky, I think you have just made ...   Sep 16 2005, 04:36 AM
mle   QUOTE(cgrieves @ Sep 16 2005, 02:36 PM)If any...   Sep 16 2005, 09:46 AM
Nataliya   QUOTE(cgrieves @ Sep 16 2005, 12:36 PM)If any...   Oct 18 2005, 01:47 PM
mle   QUOTE(Nataliya @ Oct 18 2005, 11:47 PM)Hi Cgr...   Oct 20 2005, 05:03 AM
cgrieves   QUOTE(Nataliya @ Oct 18 2005, 09:47 PM)QUOTE(...   Jan 30 2006, 06:05 AM
edi800   Finally I had some time to post the pictures of my...   Jan 30 2006, 07:36 AM
phedders   Hello - Just read this thread and others with anti...   Feb 3 2006, 10:14 AM
seinfield   I have an idea, you can buy a normal fuse (a crist...   Oct 18 2005, 02:54 PM
mle   QUOTE(seinfield @ Oct 19 2005, 12:54 AM)I hav...   Oct 20 2005, 05:14 AM
bethanyb   I have no idea what you guys are talking about. So...   Nov 22 2005, 08:11 PM
blaster123   Those fuses are much smaller in real life then in ...   Jan 20 2006, 07:44 AM
seva   QUOTE(blaster123 @ Jan 20 2006, 07:44 AM)Thos...   Jan 20 2006, 07:46 AM
edi800   QUOTE(blaster123 @ Jan 20 2006, 07:44 AM)Edi8...   Jan 20 2006, 09:02 AM
seva   To those who PMed me, fuses are in the mail, sorry...   Feb 15 2006, 06:19 PM
blaster123   WOOT!!! I'm back up and running. ...   Mar 1 2006, 07:41 AM
edi800   Allright! Way to go, man - I'm very happy ...   Mar 1 2006, 07:49 AM
cgrieves   Well I've had no luck getting any samples from...   Mar 8 2006, 06:18 AM
daniel3000   Did anyone locate the fuses of a SL-C3000 yet? Not...   Mar 8 2006, 07:02 AM
albertr   Shouldn't be a problem to locate. Let me know ...   Mar 8 2006, 07:18 AM
cgrieves   Well, at last my C860 is fixed. My .750mA fuses ...   Mar 16 2006, 02:45 PM
Totesz   I just got my z apart, and the 630mA fuse is blown...   May 3 2006, 03:36 AM
seva   QUOTE(Totesz @ May 3 2006, 03:36 AM)I just go...   May 21 2006, 06:29 PM
Totesz   QUOTE(seva @ May 22 2006, 03:29 AM)QUOTE(Tote...   May 21 2006, 11:39 PM
danr   Looks like my charging fuse has gone as well. Doe...   May 30 2007, 06:40 AM
pelrun   QUOTE(danr @ May 30 2007, 02:40 PM)Looks like...   Jul 7 2007, 01:28 AM
danr   QUOTE(pelrun @ Jul 7 2007, 09:28 AM)I've ...   Jul 16 2007, 04:31 AM
Totesz   My fuses arrived a few days ago, i just put one of...   Jun 4 2006, 03:51 PM
seinfield   Never use that kind of adapters on your zaurus, th...   Jun 14 2006, 11:34 AM
Totesz   QUOTE(seinfield @ Jun 14 2006, 08:34 PM)I hav...   Jun 19 2006, 09:05 AM
jman   QUOTE(Totesz @ Jun 19 2006, 09:05 AM)QUOTE(se...   Dec 29 2006, 05:21 AM
jman   QUOTE(seinfield @ Jun 14 2006, 11:34 AM)Never...   Dec 29 2006, 05:12 AM
louigi600   QUOTE(maslovsky @ Jul 11 2005, 10:55 PM)Sorry...   Mar 31 2007, 06:59 AM
louigi600   Whatever you do ... do not whaste your time with k...   Jul 7 2007, 12:08 AM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 17th April 2014 - 04:29 AM