OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> video playback problemnd
post Jul 7 2003, 07:23 PM
Post #1





Group:
Posts: 0
Joined: --
Member No.: 0



Hi all. I have Z5500 and need some help, please. I just tried to play back a short video off my SD card and I get an error message saying "No appropriate decorders found for this file." It is an .avi file

Also, how can I connect to Internet using my Zaurus? I have it connected to my laptop which itself is connected via a router to my desktop and I have Windows XP.

Any help on this will be greatly appreciated!

Thank you.

Laika
Go to the top of the page
 
+Quote Post
offroadgeek
post Jul 7 2003, 08:38 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



QUOTE
Hi all.  I have Z5500 and need some help, please.  I just tried to play back a short video off my SD card and I get an error message saying "No appropriate decorders found for this file."  It is an .avi file

Also, how can I connect to Internet using my Zaurus?  I have it connected to my laptop which itself is connected via a router to my desktop and I have Windows XP.

Any help on this will be greatly appreciated!

Thank you.

Laika


I'm not an expert on video, but I believe the default zaurus video player only plays mpeg-1 and mpeg-2 encoded .avi and .asf files. Also, SD is not the best option for video playback. It's slower than CF and the video will be choppy. Check out this doc for more info.

Regarding connecting to the internet, I use wifi mostly. I haven't used a dial-up modem in many months on the Z. For a doc on wireless connectivity, check this out.

I'm not sure how to connect the Z to the internet via your desktop/pc. Maybe if you post some details about your setup (pc os, etc.) someone who's done the setup will post a response.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 04:04 AM