OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Gpsdrive Cvs Package, new version compiled (20040716)
Zumi
post Mar 31 2005, 09:26 AM
Post #1





Group: Members
Posts: 257
Joined: 1-June 04
From: Budapest, Hungary
Member No.: 3,518



New version compiled!
See the post about it here.
------
Hi,

It is a fully working, no-hack-needed CVS version. Or at least, these were my intentions. smile.gif

If your GPS card is using the /dev/ttyS3 file, then it will be working out of the box; if it doesn't, then I suggest some editing in the /usr/local/gpsdrive-run.sh script. Also, if you want to have flite (speech synthetizer) or mysql support (for a lot of waypoint, for example all Geocaches in your country), you can edit it and have them too. smile.gif

As the ipk upload part of the pdaXrom site seems to be broken, and Laze suggested to wait 'till the new site comes online, I put it up on my own website.

A sample screenshot
gpsdrive-cvs_20050330_armv5tel.ipk
(Later, I will upload it to the site, so if you don't find it here, look in the pdaXrom unstable feed)

I hope you like it,
Zumi smile.gif
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
ostense
post Apr 22 2005, 01:53 AM
Post #2





Group: Members
Posts: 41
Joined: 23-December 03
Member No.: 1,259



Has anybody tried the Zaurus Serial Cable - ZThinCable with this application?

http://serialio.com/products/adaptors/ZThinCable.htm
Go to the top of the page
 
+Quote Post
Gondola
post May 18 2005, 06:10 PM
Post #3





Group: Members
Posts: 124
Joined: 11-January 05
Member No.: 6,189



Yes, just got my ZThinCable and Garmin etrex Legend today. I had to wrangle together my own null modem cable from an old mouse and a serial card, but it works.

I had to install a couple extra libs to get it going (libart, pcre) and I'm having a few issues (it's really slow, directory permissions) but it recognized the GPS data and put up the arrow where I was on the map and everything.

Once I get the details sorted out, I'll install flite for voice and maybe mysql to track waypoints.


QUOTE(ostense @ Apr 22 2005, 09:53 AM)
Has anybody tried the Zaurus Serial Cable - ZThinCable with this application?

http://serialio.com/products/adaptors/ZThinCable.htm
*
Go to the top of the page
 
+Quote Post

Posts in this topic
Zumi   Gpsdrive Cvs Package   Mar 31 2005, 09:26 AM
ee_jeep   Thanks for the great package Zumi. A functional g...   Apr 11 2005, 03:03 AM
Zumi   It works for me. CODE$ mkdir /mnt/card/mygps...   Apr 11 2005, 08:56 AM
fastscirocco   QUOTE(Zumi @ Mar 31 2005, 12:26 PM)Hi, It is...   Apr 19 2005, 09:00 AM
ostense   Has anybody tried the Zaurus Serial Cable - ZThinC...   Apr 22 2005, 01:53 AM
Gondola   Yes, just got my ZThinCable and Garmin etrex Legen...   May 18 2005, 06:10 PM
Gondola   Just FYI this was under pdaXrom. QUOTE(Gondola ...   May 19 2005, 05:26 AM
Martin   Hi Zumi, getting problems installing gpsdrive-cvs...   Jul 4 2005, 11:15 AM
Zumi   Hi Martin, I haven't got this problem so far....   Jul 4 2005, 12:50 PM
BarryW   Got it installed, it starts, then segfaults. Says ...   Jul 4 2005, 02:20 PM
Martin   Hi Zumi, Hi Barry, gpsdrive-cvs and pcre packages...   Jul 4 2005, 10:48 PM
BarryW   When I flash back to pdax I'll let you know. ...   Jul 4 2005, 11:00 PM
Zumi   I compiled a new CVS version. I don't know wha...   Jul 17 2005, 09:11 AM
gab74   I've installed on SL6000 and it works !   Jul 18 2005, 07:12 AM
Martin   Hi :-) nice but I have problems with it ... insta...   Jul 19 2005, 03:09 AM
Zumi   QUOTE(Martin @ Jul 19 2005, 12:09 PM)Hi :-) ...   Jul 19 2005, 04:04 AM
macubergeek   I'm having problems installing the ipk file I...   Sep 2 2005, 11:39 AM
Martin   Hi Zumi, Thanks for help ... dammed i forgot to s...   Jul 19 2005, 04:50 AM
Zumi   QUOTE(Martin @ Jul 19 2005, 01:50 PM)Hi Zumi,...   Jul 19 2005, 05:24 AM
fluffybob   Hey guys, I've got a C1000 with pdaXrom going...   Jul 25 2005, 01:13 AM
gab74   is there any new version of GPSDRIVE ???   Nov 11 2005, 02:06 AM
takuan   I am running SL6000 (rc10) and i am also getting a...   Nov 15 2005, 09:41 PM
pgas   where do you install the package? if you installe...   Nov 15 2005, 10:51 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th January 2015 - 03:05 PM