OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Syncing - Effort To Create A Definitive Doc, What does/doesn't work with Win & Linux
lardman
post Apr 7 2005, 03:55 AM
Post #1





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



I keep seeing posts about trying to sync with OZ, I know nothing about sync'ing as it's not something I've done for a long, long, long time.

I'd like to create a doc which lists the options and drawbacks of the various methods.

I wonder if those of you who do, or who have tried and failed to varying degrees could post to say what does & doesn't work. Please include - your PC OS, your OZ version (& settings in the security applet if applicable), connection method, the sync software (with an URL might be nice ;-)), what does & doesn't work in the sync process, etc.

Many thanks,


Simon
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Pcghost
post May 19 2005, 01:13 PM
Post #2





Group: Members
Posts: 70
Joined: 18-December 03
From: Cheney, Washington USA
Member No.: 1,230



On my Collie is Openzaurus 3.5.3 (Hentges version w/ cardfs).

On my Desktop is Debian Sid running KDE 3.4.

I sync using a Netgear MA701 in my zaurus.

The newest version of the Kontact Suite (Kmail, Kaddressbook, Korganizer, etc) has multisync built in. I had it syncing with the Opie-Pim apps under a default 48-16 OZ 3.5.3 a week ago. I will test it out on my Hentges version tonight in case that is broken. I set a static IP on the Z, and in security told it to allow from a specific IP (my desktop). On the desktop I set the second plugin to Opie and off it went.


Qtopia-desktop is not only NOT an option, but it is a waste of some developers time in my opinion.
Go to the top of the page
 
+Quote Post
sibble-comp-oesf
post Aug 15 2005, 09:39 PM
Post #3





Group: Members
Posts: 43
Joined: 8-August 05
Member No.: 7,814



QUOTE(TheCrook @ Apr 15 2005, 03:18 AM)
Install Intellisync 1.43E on the PC and configure to sync calendar / contacts / todo with Microsoft Outlook

Now create a bat file called zSync.bat containing :

C:
cd "C:\Program Files\Sharp\Intellisync for SL\QtDBTemp"
copy OZ_NetStat.dat NetStat.dat
cd ..
SLNetDlg.exe



Create a desktop shortcut to the bat file and double click this to perform the sync. When the sync completes then the above complaint "Please change USB address on Zaurus to 192.168.130.201" will appear. Click OK and ignore.

Zaurus Configuration

Under Settings Tab select "Security"
select the Sync Tab
Set Accept sync from network to: 192.168.129.0/24
Select Sync Software to be "Qtopia 1.7"

Sorry if some of the information is a bit sketchy but I haven't touched the intellisync end for some time and can't remember where I got version 1.43E from.

Graham
*



This works pretty darn swanky on my SL-5500/OZ3.5.3 against a Win2k machine, except for 1 thing. Each time I sync, I have to click allow to at least 5 security dialogs on the Z:

an unauthorized system is requesting access to this device.
you chose intellisync so you may I (sic) allow or deny this connection

2 buttons, allow or deny

I have to watch the screen and click allow at least 5 times for it to complete. In the opie security settings, I've tried both 10.11.12.0/24 and 10.11.12.13/32, same problem each time. I know I've seen this problem mentioned on other oesf forums, but the forum search tool seems to always fail if I use more than 2 or 3 search words.

I just want to have it auto authorized for the 1 ip (my win2k desktop) that I normally be synching from.
Go to the top of the page
 
+Quote Post

Posts in this topic
lardman   Syncing - Effort To Create A Definitive Doc   Apr 7 2005, 03:55 AM
TheCrook   QUOTE(lardman @ Apr 7 2005, 11:55 AM)I keep s...   Apr 15 2005, 02:18 AM
Pcghost   On my Collie is Openzaurus 3.5.3 (Hentges version ...   May 19 2005, 01:13 PM
sibble-comp-oesf   QUOTE(TheCrook @ Apr 15 2005, 03:18 AM)Instal...   Aug 15 2005, 09:39 PM
sibble-comp-oesf   QUOTE(sibble-comp-oesf @ Aug 15 200...   Aug 15 2005, 09:57 PM
sibble-comp-oesf   Well after a lot of searching of this forum, and p...   Sep 8 2005, 10:38 PM
larrycow   Handheld: * Zaurus SL5500 * OZ 3.5.3 * OPIE 1.2 *...   Oct 9 2005, 01:47 PM
Jcroto1   Qtopia Desktop 1.7 from Trolltech works with OZ 3....   May 19 2005, 07:18 PM
tombraider   QUOTE(Jcroto1 @ May 20 2005, 03:18 AM)Qtopia ...   May 26 2005, 05:00 PM
Jcroto1   I didn't really set anything up. Just make su...   May 26 2005, 05:36 PM
tombraider   QUOTE(Jcroto1 @ May 27 2005, 01:36 AM)I didn...   May 27 2005, 06:00 AM
brashley46   QUOTE(tombraider @ May 27 2005, 10:00 AM)QUOT...   Jun 11 2005, 12:37 PM
tombraider   QUOTE(brashley46 @ Jun 11 2005, 08:37 PM)QUOT...   Jun 11 2005, 02:26 PM
brashley46   QUOTE(tombraider @ Jun 11 2005, 06:26 PM)QUOT...   Jun 12 2005, 09:43 AM
kybKenny   Zaurus: OZ: 3.5.3 Opie with Kopi /Kapi Desktop: D...   Jul 5 2005, 04:03 AM
dansawyer   syncing from Evolution - Linux to Z 3.5.3. Set u...   May 27 2005, 06:50 PM
Penguin Man   SL-5500 (Collie) OpenZaurus 3.5.3 / GPE Ubuntu Lin...   Jun 8 2005, 07:42 AM
microsoft/linux   what are peoples /etc/network/interfaces files say...   Oct 13 2005, 04:35 PM
gpinkham   QUOTE(microsoft/linux @ Oct 13 2005, 08:35 PM...   Oct 21 2005, 06:28 AM
gpinkham   QUOTE(gpinkham @ Oct 21 2005, 10:28 AM)I rece...   Oct 21 2005, 06:53 AM
microsoft/linux   mines working. I upgraded to 3.13(Sharp) and it ju...   Oct 29 2005, 03:07 PM
tirant   My Opinion is that syncing should work out-of-the-...   Mar 12 2006, 09:31 AM
koen   QUOTE(tirant @ Mar 12 2006, 05:31 PM)My Opini...   Mar 12 2006, 11:03 AM
tirant   QUOTE(koen @ Mar 12 2006, 08:03 PM)QUOTE(tira...   Mar 12 2006, 12:39 PM


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd November 2014 - 02:31 AM