OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Archos Pma430 Forums?
richie
post Apr 12 2005, 04:38 AM
Post #1





Group: Members
Posts: 44
Joined: 6-January 05
Member No.: 6,133



Hi

Is it possible to set up an Archos PMA430 sub forum? This device uses Qtopia and I'm sure there would be benefit for users and developers of both the Zaurus and PMA430 having a forum for this device. It could benefit new users of PMA430 with advice from Zaurus owners and vice versa. There is a lot of dicussions about the PMA430 on yahoo groups, many questions asked would be better here and I just think it is more relevant having the one resource, oesf. smile.gif

Rich
Go to the top of the page
 
+Quote Post
technojunkie
post Apr 12 2005, 05:25 AM
Post #2





Group: Members
Posts: 172
Joined: 11-September 04
Member No.: 4,547



Although I don't intend to buy a PMA 430, I would also like to see a forum for it. As we can develop software for both it and the z with minimal extra code for the other device.
Go to the top of the page
 
+Quote Post
Foxdie
post Apr 12 2005, 02:44 PM
Post #3





Group: Admin
Posts: 465
Joined: 8-November 03
From: Birmingham, United Kingdom
Member No.: 875



QUOTE(richie @ Apr 12 2005, 12:38 PM)
Hi

Is it possible to set up an Archos PMA430 sub forum? This device uses Qtopia and I'm sure there would be benefit for users and developers of both the Zaurus and PMA430 having a forum for this device. It could benefit new users of PMA430 with advice from Zaurus owners and vice versa. There is a lot of dicussions about the PMA430 on yahoo groups, many questions asked would be better here and I just think it is more relevant having the one resource, oesf.  smile.gif

Rich
*



I have created a generic Archos forum, no doubt Archos will be creating further devices that rely on Qtopia. I plan to buy one of their AV320's at the end of the month, sweet hardware!
Go to the top of the page
 
+Quote Post
Tom61
post Apr 17 2006, 11:16 AM
Post #4





Group: Members
Posts: 253
Joined: 22-December 04
Member No.: 6,002



And one year later...

The Archos forums are taking on a life of their own, and are spilling into other areas. Like this post in Accessories: http://www.oesf.org/forums/index.php?showtopic=18888

Appearently, this site has alot of Google juice, and therefore draws newbs with questions and problems like flies, and only part of the time do they find the dedicated Archos forum. Only the PMA430 really fits with this site, and rarely is it posted about. A significant amount of the questions are about the AV500 running the default software, which is about as far from the Zaurus and OpenEmbedded as you can get.

Your thoughts?
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 02:55 AM