OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Cacko Image, discussion of 1st Qtpalmtom.rom
adf
post Apr 14 2005, 01:27 PM
Post #1





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



I tried firing up the cacko image. here is what has happened so far:

1st attempt--on old sd card. too slow (card) date/time stuck

2nd attempt --in /opt worked, had to kill date/time from konsole, though. but I don't really want it on my internal flash

3rd attempt (and many similar) put it on a newer faster better bigger sd. the date/time sticks. when I try to open a konsole, the screen rotates and the fonts vanish (leaving crud)
hitting rotate crashes qtopia. nothing else does anything, except that sometimes hitting konsole again gives a portrait oriented "please wait" message before crashing the gui.

Oddly, that happens when i untar and relink to /opt/Qtpalmtop.rom. now too.

links are:

/home/QtPalmtop => /opt/QtPalmtop
/opt/Qtopia => /opt/QtPalmtop
/opt/QtPalmtop => /?/QtPalmtop.rom

where => "means is a link to" ie /home/QtPalmtop is a link that points to /opt/Qtpalmtop

and ? refers to the parent directory, in my case either /opt or /mnt/card.

is this just me? did I end up with dysfuntional links?
ideas?
This seems like it should be pretty straightforward....
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st October 2014 - 10:23 AM