OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Urgent- Stuck Flashing?, how long should it take?
systemparadox
post May 16 2005, 11:44 AM
Post #1





Group: Members
Posts: 211
Joined: 27-September 04
From: Bristol and Tavistock (Devon), England
Member No.: 4,776



I downloaded syst0006.dbk-QT-1.5 and copied it to my sd card in my cf adapter as syst0006.dbk. Following the instructions on http://externe.net/zaurus/guylhem-rom/README all the way. I connected the AC adapter to make sure. I got to diagnostic mode, went right three times, selected NAND Restore and pressed OK _once_ (why does it say ok twice in the README?). It then came up with white screen with black text at the top saying "NAND Restore from CF". It has been like that for more than 2 HOURS now. There are no leds on.

Please... what have I done wrong? What should I do? Should it take this long? Has it even started updating the NAND? Is it safe to reset it?

I posted in the main thread asking why we had to do NAND updates and couldn't use updater.sh, zImage and initrd.bin files, but no-one said anything.

Thankyou
Simon
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
guylhem
post May 16 2005, 01:41 PM
Post #2





Group: Members
Posts: 577
Joined: 17-March 04
Member No.: 2,365



Why did I say to press twice on Ok? Because you must confirm the nand restore. You did document what's happening when Ok is pressed only once - it's waiting for confirmation. Now please press Ok a second time, and at the bottom of the screen you'll see a progress bar :-)

Guylhem
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th November 2014 - 12:25 AM