OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio


Welcome Guest ( Log In | Register )

> Usb Host Not Working
post May 28 2005, 10:46 PM
Post #1

Group: Members
Posts: 29
Joined: 27-January 05
Member No.: 6,333

I bought a Kingston DataTraveler II USB Drive (256MB) Hi-Speed 2.0. When I plug into the usb host cable that connected to my C3k, the zaurus CANNOT detect any usb-storage!!

I tried to use other low speed USB drive, my zaurus can detect it and no problem at all.

I've tried to use this Hi-speed Kingston usb drive in window, no problem at all. It only giving problem at zaurus. I tried using mount command line or automount usb module also didn't work.

Please help and advice. thanks.
Go to the top of the page
+Quote Post

Posts in this topic
kckong   Usb Host Not Working   May 28 2005, 10:46 PM
Stubear   From what I've read on a Japanese site, it see...   May 29 2005, 02:18 AM
kckong   dmesg doesn't show any message when i plug in ...   May 30 2005, 02:23 AM
omega   the usb host is only usb 1.1...   May 30 2005, 02:27 AM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 27th November 2015 - 04:32 PM