OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Connect Zaurus To Network/www Over Usb?, Can't connect zaurus 5500 to network
post May 29 2005, 02:56 AM
Post #1

Group: Members
Posts: 27
Joined: 26-December 04
From: Pforzheim, Germany
Member No.: 6,021


I'm trying to access the other computers in my local network with my Zaurus.

Zaurus 5500G
Sharp ROM 3.13
Cacko Kernel Patch

connected over USB cradle to
PowerBook G4
OS 10.3.4
USB driver 0.2.8

The powerBook is connected via Airport to the WLAN/DSL-Router

I can mount the Zaurus as SMB-Volume on the PowerBook, I can ping Zaurus/PowerBook,
but I can't ping the WLAN router or any other PC in the network 192.168.2.x with the Zaurus.

I tried the following on the Zaurus:

sudo route add -host usbd0
sudo route add default gw

The routing table on the zaurus ("route") looks as follows:

Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface * UH 0 0 0 usbd0 * U 0 0 0 usbd0
default UG 0 0 0 usbd0

Can anybody tell me what I've done wrong?
Do I have to activate anything on the PowerBook to provide the Zaurus access to the local network and also to Internet?

Unfortunately, I'm not a linux geek, I found the "route" commands on the net and tried them, but was not lucky yet..

Best regards

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 24th June 2018 - 08:23 PM