OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Libc.so.6, versions?
rickh
post Jun 21 2005, 08:34 AM
Post #1





Group: Members
Posts: 143
Joined: 19-August 04
Member No.: 4,336



I've gotten Xqt working fine on my C3000. Now I'm trying to get Firefox and Minimo running and am running into a GLIBC version problem (I think). When I try to run either program, I get:

"./Minimo: /lib/libc.so.6: version `GLIBC_2.2.3' not found (required by /usr/lib/libgtk-x11-2.0.so.0)
./Minimo: /lib/libc.so.6: version `GLIBC_2.2.4' not found (required by /usr/lib/libgcc_s.so.1)
."

I've installed glibc_2.2.5_armv5tel.ipk. Is this what's causing the problem?

Any help is greatly appreciated.

R.
==
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 27th December 2014 - 05:44 PM