OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Ripping Jeode - 5600. Error Messages?
post Jun 24 2005, 01:11 PM
Post #1

Group: Members
Posts: 6
Joined: 3-April 05
Member No.: 6,777

Hi. I'd like to flash my ROM so that I can use openzaurus. I tried a program for making a package out of Jeode, because I'd like to use that in Opie. I downloaded the program from uk-dave's site. But I had a few messages when I tried to install (and reinstall). I don't have the original messages, so I hope nothing has changed, but I have the messages from after I uninstalled and then reinstalled. As you can see, installing is just supposed to pack up Jeode into an ipkg for you. Here are the messages:

# ipkg install jeodcreator_2.1_arm.ipk
Unpacking jeodcreator...Done.
Configuring jeodcreator...mkdir: Cannot create directory `/mnt/jeodramfs': File
mount: Mounting ramfs on /mnt/jeodramfs failed: No such device
chmod: /mnt/jeodramfs/jeod/home/Qtpalmtop/bin/installdir.sh: No such file or dir

It did make a package for me: -rw-r--r-- 1 root root 1505 Jun 24 16:42 zaurus/jeod_1.4_arm.ipk

Any ideas on whether this is going to work?

Go to the top of the page
+Quote Post

Posts in this topic
bfsmith9   Ripping Jeode - 5600. Error Messages?   Jun 24 2005, 01:11 PM

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd May 2018 - 02:24 PM