OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Wireless syncing with MS Outlook
bb
post Jan 29 2004, 12:43 PM
Post #1





Group: Members
Posts: 88
Joined: 13-December 03
From: Copenhagen, Denmark
Member No.: 1,172



Is anyone here syncing with MS Outlook through a LAN connection via a WiFi card? If so, which solution do you use?

I'm using MS Outlook 2002 (XP) on a MS Windows XP Professional system, and I haven't been able to find a syncing solution with my newly recieved SL-860. The WiFi connection works fine.

Best regards,
bb
Go to the top of the page
 
+Quote Post
offroadgeek
post Jan 29 2004, 01:00 PM
Post #2





Group: Admin
Posts: 1,418
Joined: 18-May 03
From: St. Paul, MN
Member No.: 4



bb - check this out
Go to the top of the page
 
+Quote Post
bb
post Jan 30 2004, 12:13 AM
Post #3





Group: Members
Posts: 88
Joined: 13-December 03
From: Copenhagen, Denmark
Member No.: 1,172



QUOTE


All right, I tried looking into that. I have a working samba connection to the device with the shares defined in the smb.conf file. I installed Intellisync from the 5500v31.zip file the can be gotten from www.myzaurus.com. I believe my primary problem right now is that I´m unable to select "USB - TCP/IP" among the connections in "Zaurus Manager". If I try it, I get a warning dialog box telling me to check the connection between the docking station and the PC.

What is wrong? Is there another version of Intellisync that I should be using?

Best regards,
bb
Go to the top of the page
 
+Quote Post
zbones
post Jan 30 2004, 01:17 PM
Post #4





Group: Members
Posts: 459
Joined: 9-December 03
From: Leeds, England
Member No.: 1,114



Put the zaurus in the usb cradle, and then try changing it.

A dumb bug, there are ways round it if you cannot plug the cradle in, but you would have to search for that, I only remember reading about it, don't remember where.
Go to the top of the page
 
+Quote Post
bb
post Jan 31 2004, 01:01 AM
Post #5





Group: Members
Posts: 88
Joined: 13-December 03
From: Copenhagen, Denmark
Member No.: 1,172



QUOTE
Put the zaurus in the usb cradle, and then try changing it.


I tried that now. It seems I can make a working setup with the "USB - TCP/IP" setting for the MS Windows admin user, but as soon as I try it for a non-privileged user on the MS Windows XP system, nothing happens when I try to synchronize. I can use "Zaurus Manager" and make the correct connection, but the syncing obviously doesn't work.

I would *really* prefer not to have to log into the MS Windows XP system as the admin user when I sync with the Zaurus. Can this be avoided?

Best regards,
bb
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 06:09 PM