OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Sd Card Fails On Insert, Can't get my SD card to work, help!
post Jul 19 2005, 11:41 AM
Post #1

Group: Members
Posts: 14
Joined: 25-June 05
Member No.: 7,451

UPDATE: Just tried OZ+opie, same thing from Dmesg

Hi Folks,

Just got a noname 1GB SD Card, seen on lots of posts that brand is quite important for zaurus, but chanced on a cheap (£40) ebay auction. Card is used - normal usage scoring on contacts.
When I insert the card, the SD card icon does not appear

dmesg reports:
SD read CRC error : ffff : d1d7
VFS : Disk change detected on device mmcd(60,1)
(9 times, presumably the retries)

#mkdosfs /dev/mmcda1
mkdosfs 2.8 (28 Feb 2001)
/dev/mmcda1: No such device or address

hardware: 2nd Hand Zaurus 5500 (£70 from ebay)

this is the first SD card I've tried, so I can't confirm that the slot works (only have CF and memory sticks in other devices...), but the "Disk change detected" reported in dmesg is promising that the hardware at least works. Can't confirm that the card works elsewhere until tomorrow...

running Sharp 3.1 rom, just about to try latest OZ+opie

Think reformatting the card via iPaq or PC might work?

Go to the top of the page
+Quote Post
Start new topic
post Mar 11 2007, 07:57 AM
Post #2

Group: Members
Posts: 447
Joined: 17-November 05
Member No.: 8,551

I have a 1GB Kingston SD card running just fine as ext2 on my Collie.

Bought it from geeks.com a year ago. Don't know model name but etchings on the back give a product code "SD-MO1G" (blurry vision..could be an MQ but think it's an O). But it's normal speed.

It loads slowly as I have so many files on it, but it does work. I really prefer using 512MB cards as they load so much faster for me.

If you want speed, use CF cards, they're much faster even at normal speeds.

Go to the top of the page
+Quote Post

Posts in this topic
colm   Sd Card Fails On Insert   Jul 19 2005, 11:41 AM
macubergeek   Your post reminded me of something the salesman at...   Jul 19 2005, 12:40 PM
grog   QUOTE(macubergeek @ Jul 19 2005, 02:40 PM)You...   Jul 19 2005, 06:20 PM
Mag1c   Hi, same here, 1 GB Lexar SD ext2-formated works ...   Jul 19 2005, 11:07 PM
chrget   QUOTE(Mag1c @ Jul 20 2005, 09:07 AM)Looks lik...   Jul 19 2005, 11:28 PM
Mag1c   QUOTE(chrget @ Jul 20 2005, 08:28 AM)QUOTE(Ma...   Jul 20 2005, 04:22 AM
colm   QUOTE(Mag1c @ Jul 20 2005, 04:22 AM)QUOTE(chr...   Jul 20 2005, 09:28 AM
macubergeek   One question I have: Can you use the 1Gig card As-...   Jul 20 2005, 01:34 AM
chrget   QUOTE(macubergeek @ Jul 20 2005, 11:34 AM)Can...   Jul 20 2005, 01:40 AM
Cresho   i been using a PNY 1gb for a while now. It's ...   Jul 20 2005, 02:43 AM
misterearl   FWIW the Kingston 512MB SD card (bought from Buy.c...   Jul 20 2005, 06:27 PM
colm   Hi Folks, Got a Sandisk 1GB SD Card (£79.99 from...   Aug 7 2005, 07:26 AM
niv   Sad to report its a no god for the Ridata 1Gb X66 ...   Aug 11 2005, 12:20 PM
comcute   Hi Has somebody tested Kingston 1GB ELITE PRO SECU...   Sep 7 2005, 06:37 AM
telemetric_au   what about a 1GB Kingston Ultimate SD in the 5500 ...   Mar 19 2006, 01:28 AM
larrycow   I'm using a Kingston 1GB SD card without any p...   Mar 19 2006, 03:35 AM
telemetric_au   QUOTE(larrycow @ Mar 19 2006, 10:35 PM)I...   Mar 19 2006, 02:27 PM
hakujin   Hello everyone I have an sl-5600 running the lates...   Jun 8 2006, 09:15 PM
sdjf   I have a 1GB Kingston SD card running just fine as...   Mar 11 2007, 07:57 AM
telemetric_au   i know have kingston 50x elit pro 1gb cf and stand...   Apr 9 2007, 04:09 PM
Antikx   If you guys wouldn't mind, could you put your ...   Apr 11 2007, 06:37 AM

Reply to this topicStart new topic
2 User(s) are reading this topic (2 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 21st April 2018 - 11:14 PM