OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Linksy Wcf12 Stopped Working, cs driver returns time out
obsession08
post Jul 24 2005, 06:05 AM
Post #1





Group: Members
Posts: 2
Joined: 24-July 05
Member No.: 7,672



Hi.
I recently purchaced an SL 5500 from eBay along with a WFC12 card. The PDA came with the original SHARP ROM , onto which the cf card seemed to work (the LED was turned on and the system saw the wlan0 interface) After a few tries I managed to flash the Z with openzaurus 3.5.3. Then the card stopped working. (Meanwhile I had moved the zaurus with the cf plugged in, in a bag). LED never came on again, either with OZ or Sharp's ROM.

The dmesg output refers to a time out from the pcmcia driver. I'm afraid the card is bricked. Any opinions?
Any knowledge of anyone who has pried open the card to actually fix it?
Thnx!
Go to the top of the page
 
+Quote Post
lardman
post Jul 24 2005, 09:07 AM
Post #2





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Check that ther kernel module has actually been loaded.

Do an 'lsmod' before and after.


Si
Go to the top of the page
 
+Quote Post
obsession08
post Jul 24 2005, 10:37 AM
Post #3





Group: Members
Posts: 2
Joined: 24-July 05
Member No.: 7,672



Which kernel module? I haven't seem anything in /lib/modules/... referring to linksys. Are you talking about the hostap, hostap_cs modules?
Thnx!
Go to the top of the page
 
+Quote Post
lardman
post Jul 25 2005, 02:13 AM
Post #4





Group: Members
Posts: 4,515
Joined: 25-October 03
From: Bath, UK
Member No.: 464



Yes, hostap & hostap_cs iirc.

Si
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 25th October 2014 - 08:02 AM