OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Outlook 2003, Partial Synchronization
gsja_ent
post Aug 1 2005, 12:05 PM
Post #1





Group: Members
Posts: 4
Joined: 30-December 04
Member No.: 6,066



Hi,

SL5000d
OS: XP Pro SP2
Intellisynch for SL 5500 Update
Opie 3.2
crow flash sl5000d (Included NeoCal)

After installation, I'm unable to set up applications with Outlook 2003.
Previously with Outlook 2000, I was able to synch the Address Book, Calander,
To Do list and my In Box. Communications is fine as I can transfer files.
Once, I was able to set up E-Mail with 2003, (had the Outlook transfer <--> icon for that function) but it may have been a fluke.

When I "choose" the other applications and designate Outlook as the translater,
I get a message that the associated file is either in a different location or is a file of zero length.

When I choose the "browse" nothing happens unless I'm working with E-Mail; then I am presented with the directories Inbox, Sent Items, and Outbox.

The installation that seems to work best is following the Intellisynch dialog literally and not restarting the computer before plugging in the cradle with the Z active.
I'm using a rear USB port as suggested by Intellisynch help.

I got a dual PCMCIA port to work with this machine and I gotta believe there has to be a way to make this work. Otherwise the PDA's role is severely limited.

Help is appreciated

gsja_ent
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd December 2014 - 04:50 PM