OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Gmail Thru Qtmail Using Stunnel, How-to
inode0
post Aug 12 2005, 09:32 PM
Post #16





Group: Members
Posts: 97
Joined: 15-December 04
Member No.: 5,933



QUOTE(bam @ Aug 13 2005, 02:04 AM)
I would like to run it as a daemon
so the command line should be
stunnel /path/to/stunnel.conf -L
right? Or am I wrong?
Is giving me a illeagal option fault

Just /path/to/stunnel /path/to/stunnel.conf is enough if everything is configured in stunnel.conf.

John
Go to the top of the page
 
+Quote Post
nilch
post Aug 13 2005, 10:11 AM
Post #17





Group: Members
Posts: 668
Joined: 3-December 03
From: US
Member No.: 1,034



The -l switch expects a program name after it... you have to specify which program to run thru stunnel

So the command should be more like
stunnel /path/to/stunnel.conf -L <program like pppd>

See this site for example of stunnel as a daemon
http://www.onsight.com/faq/stunnel/stunnel-faq-6.html

hope this helps

QUOTE(bam @ Aug 12 2005, 09:04 PM)
I would like to run it as a daemon
so the command line should be
stunnel /path/to/stunnel.conf -L
right? Or am I wrong?
Is giving me a illeagal option fault
*
Go to the top of the page
 
+Quote Post
inode0
post Aug 15 2005, 07:46 PM
Post #18





Group: Members
Posts: 97
Joined: 15-December 04
Member No.: 5,933



QUOTE(bam @ Aug 8 2005, 08:22 PM)
cool, wonder if it'll work with KopieMail. BTW I have sylpheed working on both outgoing and incoming(outgoing will give an error, just ignore it) the mail does go thru. Unless of course you can figure out the error and correct it smile.gif

I took a look at kopiemail tonight and it seems to work fine with gmail without stunnel at all assuming you have openssl installed.

For outgoing use these settings:

Account: Gmail SMTP
Server: smtp.gmail.com
Port: 587
Use secure sockets: Always, use TLS
Check Use Login
User: your gmail account name
Password: you gmail password

For incoming use these settings:

Account: Gmail POP3
Server: pop.gmail.com
Port: 995
Use secure sockets: Connect on secure port
User: your gmail account name
Password: your gmail password
Other setting however you like

Maybe you could give this a try? Seems to work fine here.

John
Go to the top of the page
 
+Quote Post
bam
post Aug 15 2005, 09:55 PM
Post #19





Group: Members
Posts: 1,213
Joined: 9-June 05
From: Gobi Desert, Mongolia
Member No.: 7,306



cool i will try it
Go to the top of the page
 
+Quote Post
bam
post Aug 16 2005, 11:24 AM
Post #20





Group: Members
Posts: 1,213
Joined: 9-June 05
From: Gobi Desert, Mongolia
Member No.: 7,306



folder initialization error 5...seems to not work, what openssl version do you have?

fixed: gotta have the @gmail.com...doh!
Go to the top of the page
 
+Quote Post
inode0
post Aug 16 2005, 11:33 AM
Post #21





Group: Members
Posts: 97
Joined: 15-December 04
Member No.: 5,933



QUOTE(bam @ Aug 16 2005, 07:24 PM)
folder initialization error 5...seems to not work, what openssl version do you have?

fixed: gotta have the @gmail.com...doh!

So it is working for you now?

I like kopiemail better than qtmail from my very brief exposure to each.

John
Go to the top of the page
 
+Quote Post
bam
post Aug 16 2005, 12:08 PM
Post #22





Group: Members
Posts: 1,213
Joined: 9-June 05
From: Gobi Desert, Mongolia
Member No.: 7,306



yup working great, a little slow, but I am in no rush.
Go to the top of the page
 
+Quote Post
inode0
post Aug 16 2005, 12:14 PM
Post #23





Group: Members
Posts: 97
Joined: 15-December 04
Member No.: 5,933



QUOTE(bam @ Aug 16 2005, 08:08 PM)
yup working great, a little slow, but I am in no rush.

Good beans!

John
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th August 2014 - 09:32 PM