OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Bluetooth Problem On Henntges Oz 3.5.3, Getting Bluetooth started on OZ
Marty
post Aug 28 2005, 12:52 PM
Post #1





Group: Members
Posts: 44
Joined: 11-May 04
Member No.: 3,200



I have Hentges OZ 3.5.3 and Cardfs up and running on my Z.
Now how do I get bluetooth started on OZ 3.5.3 ?

I have an LSE038 Bluecard which is recognised as soon as I put it into the Z.
However the light never goes on.
The network bnep0 cant be started.
I've tried sdp tool browse but nothing happens.

Card Details

cardctl ident

socket 0:
product info : "WSS" , "LSE039"
manfid: 0x0264, 0x0008
funtion: 6 (network)
Socket 1:
no product info available


I've checked bluetooth.conf - here's the driver for my card.

device "bluecard_cs"
class "bluetooth" module "bluecard_cs"

card "LSE039 Bluetooth PC Card"
version "wss","LSE039"
bind "bluecard_cs"

I assume bluecard_cs is part of the bluetooth module - I dont see it as an opie or oz module -can someone confirm this?

Help please!
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
Mickeyl
post Sep 8 2005, 03:39 AM
Post #2





Group: Members
Posts: 1,497
Joined: 12-November 03
From: Germany
Member No.: 907



Hidp is the Bluetooth Human Interface Devices Protocol (keyboards, mice, etc.) - I'm not sure if the bluez patch adds this to 2.4.18. It works fine on the Zaurii with 2.4.20 and 2.6.13.
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 24th December 2014 - 08:23 PM