OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #zaurus and #alarmz chat on freenode.net | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Lost Syncronization, Need help in re-establishing sync functi
post Sep 27 2005, 11:21 AM
Post #1

Group: Members
Posts: 6
Joined: 27-September 05
Member No.: 8,204

For some unknown reason my Zaurus 5500 has stopped responding when I try to synchronize it to my Outlook address and calendar files. The connection is made and the connection screen comes up on the Zaurus, but it won’t sync or transfer files. I’m running the new ROM v31u. Here’s what I’ve tried so far to fix the problem:

Tried every suggested fix in MyZaurus website’s FAQs.
Tried every suggested fix in the Unofficial FAQs of the Zaurus Users Group.
Uninstalled and reinstalled the Zaurus PC Software.
Desktop recognized Zaurus and reinstalled USB and Network software.
Set the communication method to USB – TCP/IP in both Zaurus and Zaurus Manager.
Reset the IP address on both the Zaurus and in Zaurus Manager ( There is no conflict on this IP address, the Zaurus is recognized by my desktop computer (running XP Home) and I’m able to ping the Zaurus IP address successfully.
Turning off ZoneAlarm doesn’t make any difference.
Rebooted the Zaurus – no help.
Did a hard full system reboot – no help.

Any suggestions will be most appreciated.
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 19th February 2018 - 08:08 AM