OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> Ac Without Battery, My battery blew up!
post Sep 29 2005, 06:50 PM
Post #1

Group: Members
Posts: 7
Joined: 9-December 04
Member No.: 5,858

My SL--6000L wouldn't turn on today, only to look at the back and see the battery had blown up (literally)!

I plugged it into AC without the battery and it just blinks the battery light.

Anyone know if there's a way to hack/mod it to boot on AC power without a battery?

The batteries are expensive.
Go to the top of the page
+Quote Post
Start new topic
post Aug 22 2006, 09:02 AM
Post #2

Group: Members
Posts: 37
Joined: 31-August 04
From: Del Ray, Alexandria, VA. U.S.A.
Member No.: 4,431

Hi, I have a problem with my zsl 6k not booting up. The 1/0 button does not seem to work. I have tried a hard reboot but that does not help. There seems to be power in the battery. I have tried D+B, but no soap. I hope this is not a brick now!

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 17th June 2018 - 05:56 PM