OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> [solved] Problem Using X11 Forwarding
post Oct 17 2005, 08:09 AM
Post #1

Group: Members
Posts: 9
Joined: 9-September 04
Member No.: 4,530


I'm trying to export the display of my Zaurus to my laptop, to be able to run various apps.

- Zaurus: SL 760 / Pdaxrom rc11
- laptop: windows XP running a linux virtual machine (vmware)

The Zaurus is connected to the laptop using USB cable (IP over USB between Zaurus and virtualized linux).
Network is ok since I can browse the web for example using my Zaurus.

I wish to run some Z apps on my laptop, then I tried:

- Edit /etc/ssh/sshd_config:
X11Forwarding: yes
X11DisplayOffset 10

--> restart sshd

# xhost +
# ssh -X root@zaurus

--> xterm works (I mean I can see the xterm window on my laptop)
--> all the others apps do not work. Most of the time, connection is frozen.

Is someone can help me to solve this ?

USB networking seem to be very unstable here... For example, the connection hangs if I type:
# ssh root@zaurus
# ls -l /usr/lib

May be it is because of this I can't manage to export X apps properly...
Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 26th May 2018 - 04:17 AM