OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

> Pdaxrom & Mac Connection Issues, Any satisfactory solution so far?
ZDevil
post Oct 19 2005, 10:34 PM
Post #1





Group: Members
Posts: 2,003
Joined: 16-April 04
From: the Netherlands && /dev/null
Member No.: 2,882



After setting up pdaXrom (RC11) on my C1000 for a couple of weeks, I begin to look into the synchronization and connection between pdaXrom and OS X 10.4 seriously. Previously I tried dhns' ZMacSync & AJzaurusUSB packages and they worked great with Sharp ROM. However that solution is for Sharp ROM only, and there seems to be no plan for other systems, like pdaXrom. sad.gif

Ping from both my C1000 & iBook failed, not to mention samba, telnet and ftp (just reporting host unreachable). Maybe due to my ignorance of networking but that's what I can do for the moment.

Using memory card mode in the USB setting in X works with glitches, as the card will get mounted multiple times (usually around 7 or 8) on OS X 10.4, although this problem is already less serious than on Sharp ROM before applying the AJzaurusUSB driver (which can get to almost 50 mountings!) .

So it seems the USB drivers in OS X fails to recognize Zaurus (running X) properly.

I think I have searched through this forums and the FAQs and googled quite a lot and all the solutions apply to Sharp ROM only.

How is the experience of other Mac users here who also run X on your Zaurii?

Or is there/ will there be any solution in pdaXrom?

Many many many thanks! smile.gif

zdevil
Go to the top of the page
 
+Quote Post
 
Start new topic
Replies
zeigerpuppy
post Nov 6 2006, 04:15 PM
Post #2





Group: Members
Posts: 109
Joined: 23-December 05
Member No.: 8,778



I am also having problems with Mac OSX 10.4 USB access since switching to pdaxrom beta 3.
I was previously using Cacko on my 3100.

The USB storage mode mounts and keeps mounting lots of instances of the drive... I had never let it finish but will test to see if there is a particular number. Good to know that removing the AJBUSB driver may help this problem.

I think that the lan connection works but I usually use a wifi connection which works perfectly for both SSH and SAMBA access.

I have no problem with mounting the USB storage on Windows.

Anyone know why the Mac would be trying to mount so many instances?
PS: I also tried Mac OSX 10.3 and it doesn't mount the USB storage at all!
Go to the top of the page
 
+Quote Post
daniel3000
post Nov 7 2006, 01:09 AM
Post #3





Group: Members
Posts: 1,002
Joined: 28-April 05
From: Germany
Member No.: 7,027



I always use a WLAN connection and Samba to access Zaurus storage from other computers.
Not tried a Mac yet, but I will soon, as I am about to order a macbook.
Since WLAN and Samba are standards in all systems (Linux, Windows, Mac OS) this should be the best solution. I don't trust USB-storage too much, especially across OSes.

Another advantage of Samba: You can have access to multiple drives of the Zaurus at one time. USBstorage only allws to access on e drive at a time.
Also the drive you access from outside should be blocked for the Zaurus. Not so with Samba.

NFS would be another alternative. MacOS should be able to use it without problems. Maybe Windows does have problems, not sure.

daniel
Go to the top of the page
 
+Quote Post

Posts in this topic


Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 23rd July 2014 - 06:19 PM