OESF Portal | OESF Forum | OESF Wiki | LinuxPDA | #planetgemini chat on matrix.org | #gemini-pda chat on Freenode | #zaurus and #alarmz chat on Freenode | ELSI (coming soon) | Ibiblio


Welcome Guest ( Log In | Register )

> 6000 Dm Menu Won't See Cf Card, (512MB pny 40x CF card)
post Oct 21 2005, 04:01 AM
Post #1

Group: Admin
Posts: 3,507
Joined: 29-July 04
From: Cambridge, England
Member No.: 4,149

OK, so I borrowed this 512MB cf card, it had 200MB space, so I tried to do a nand backup.

the Z reported, from the DM menu when I tried CF backup: "can not initialise CF".

so I repartioned the card, to wipe it clean, formatted as fat32, and tried again. same result.

tried putting the syst0006.dbk file onto the card, and nand restore says the same thing.

anyone got any guesses?

Go to the top of the page
+Quote Post

Posts in this topic

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:


RSS Lo-Fi Version Time is now: 23rd May 2018 - 03:22 AM